Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Cannot Read Disk Error

  1. #1

    Cannot Read Disk Error

    Sorry folks, I know there are some posts with the same error, I am no Wii expert, but none of it seems to applies to me.

    So, I have my Wii (4.1J) which is hardmodded and softmodded. I've been trying to play burned .iso on the Wii lately, but none of them seemed to work. Right after you go to the disc channel, it says that it can't read the disc with a big "?", the game cannot even be started. No blue screen or anything like that. Old games that worked before still worked.

    I was burning on the slowest speed possible (1x for everything) with TDK DVD-R. I've had success with other games before with that brand. I've tried 2 games and burned 4 DVDs so it's not a bad burn or bad iso.

    Any help would be appreciated. Thanks in advance.

  2. #2
    Oh my, maybe this should be in the hardmod section. Would a mod kindly move it to that part please.

  3. #3
    Unquestionably, TDK brand media is inferior (often substandard CMC MAG mediacode). I'd be happy to move it, but it'd be necessary aside from that if you'd reply with which modchip and then I could put this where it'd belong.

    Also, you didn't do anything "questionable," like install cIOSCorp/DarkCorp did you?

  4. #4
    No sir. I use the softmod to install USB Loader and the 4.1J update only.
    As for the modchip, I think it's a D2CKey, although I'm not entirely sure - is there anyway to check apart from taking apart my Wii?
    I've burned 5 times with TDKs and all of them didn't work. I guess I'll go grab some Verbatim now.

  5. #5
    I tried twice with Verbatim DVD-R but alas, still no luck.

  6. #6
    Quote Originally Posted by EduardKhil View Post
    As for the modchip, I think it's a D2CKey, although I'm not entirely sure - is there anyway to check apart from taking apart my Wii?
    There's a modchip identification thread here. You'd either have to open your Wii up or if your memory is good, maybe you could identify it by the pictures in the thread I linked.

  7. #7
    Quote Originally Posted by EduardKhil View Post
    I tried twice with Verbatim DVD-R but alas, still no luck.
    Perhaps before the thread is moved, you could post a syscheck as outlined here.

  8. #8
    Thank you for replying.

    I guess I'll have to disassemble the Wii after all, to get to the bottom of this mystery. After an hour of sloppy disassembling, the mod chip reads "D2CPro GW -601a". So it's a D2C after all.
    I've ran the SysCheck as suggested. Here are the results:

    Region: NTSC-J
    The system menu v448 is running under IOS36 (rev 3351)
    Hollywood v0x11
    Console ID: 61433382
    Boot2 v3
    Found 56 titles
    Found 28 IOS on this console
    No IOS Stub on this console
    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 3),No,Enabled,Enabled,Enabled,Enabled,Disabled,Dis abled
    IOS9 (rev 516),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS10 (rev 518),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS11 (rev 10),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS12 (rev 6),No,Enabled,Enabled,Enabled,Enabled,Disabled,Dis abled
    IOS13 (rev 10),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS14 (rev 257),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS15 (rev 523),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS17 (rev 512),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS20 (rev 12),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS21 (rev 514),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS22 (rev 772),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS28 (rev 1288),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS30 (rev 1040),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS31 (rev 1040),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS33 (rev 1040),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS34 (rev 1039),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS35 (rev 1040),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS36 (rev 3351),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS37 (rev 3869),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS38 (rev 3867),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS53 (rev 5406),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS55 (rev 5406),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS56 (rev 5405),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS60 (rev 6174),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS223 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS249 (rev 17),No,Enabled,Enabled,Disabled,Enabled,Disabled,E nabled
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled
    Hope it helps.

  9. #9
    Your IOS are seriously out of date. You can use NUS Downloader or DOP-Mii to update them. This is quite possibly the cause of your problems. Compare your output to Ithian's information here. Pay no attention to the green revision #s, that's solely relating to 4.3 and something you do not want to update to.

    I also notice you have part of Hermes IOS (223), but not the main one (222). You have absolutely no stubbed IOS, which is a little weird (likely simply because your IOS are severely out of date). All your IOS are Trucha signed, too --- which is a little odd. Do you have BootMii installed?

  10. #10
    Once again thank you for your help.

    Is there a list or package of IOS I should install? I only know how to install IOS one by one using DOP-Mii.

    Also, I have BootMii installed.

Page 1 of 3 123 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts