Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: Question regarding WADs

  1. #1

    Question regarding WADs

    Hey everyone,

    This is my question post on the forums, I read the FAQ and tried to search for my answer first but I could not find an answer. I just modded my wii using the guide below:

    So on part 5d of the guide, I watched the video below and read the instructions, but for some reason (me being an idiot) installed the Wad files that were on the root of my SD card, instead of the ones in the WAD folder. So, realizing my mistake, I tried to uninstall the 4 WADS I installed, and was successful on 3 of them, but was unsuccessful with IOS15-640v266.wad (1.82 MB).

    I'm not sure what these WAD's do, and when I try to uninstall the WAD above, I get an error message: Deleting Tickets...ERROR! (ret =-4100)
    Deleting Title contents...ERROR (ret =-106)
    Deleting title:...ERROR! (ret = -106)

    I found 4100,

    Title Identification Error When using DVDs, most likely bad burn or media. As for wads, most likely an incorrectly injected wad (.dol and rom injections).

    but I could not find -106.

    As I am a noob I have no idea what these WADs on the root drive of my SD do, and was wondering if anyone could explain them to me or direct me to a place that has my answer. I understand that they are like exe files, but what do these particular ones do?

    Also, is it a problem that I installed these WADs and that I cannot uninstall that one?

    Also, another noob question that I have not researched because I'm really tired and going to go to sleep after this. Now that I have followed the guide above, when I want to play my Wii games that I have on disc (non back up games), Do I need to load them through Neogamma? I noticed that the old disc channel says system update required to play the game, and I remember reading in the guide that I should not update my wii. I tried loading it through the Neogamma program and it worked, but I was wondering if this is what I should do everytime.


    Last edited by Krank; 07-12-2010 at 11:21 PM.

  2. #2
    First, NEVER Uninstall an IOS BELOW 200! Never. The reason you get the error... you already uninstalled IOS15 so it wont uninstall it again.

    For your second question regarding loading backups. Read the Intro Post I gave you. It has the links and Info you need.

    Post a syscheck and we will go from there...(Regarding the IOS Issue)
    How to Run a Sys-Check -- Simple Instructions
    Last edited by Krank; 07-12-2010 at 11:23 PM.
    Damn I suck!!!!

  3. #3

    sys check

    Okay, I did the Syscheck, but it didn't create a .csv file on my SD card but some other excel file....anyways, I think it did the trick.

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 521),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 256),Yes,?,?,?,?,?,?
    IOS12 (rev 12),No,Disabled,Disabled,Disabled,Disabled,Disable d,Disabled
    IOS13 (rev 16),No,Disabled,Disabled,Disabled,Disabled,Disable d,Disabled
    IOS14 (rev 263),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS16 (rev 512),Yes,?,?,?,?,?,?
    IOS17 (rev 518),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS20 (rev 256),Yes,?,?,?,?,?,?
    IOS21 (rev 525),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS22 (rev 780),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS28 (rev 1293),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS30 (rev 2816),Yes,?,?,?,?,?,?
    IOS31 (rev 3092),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS33 (rev 2834),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS34 (rev 3091),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 3092),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS37 (rev 3612),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 3867),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 4889),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS55 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS56 (rev 4890),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 6174),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS61 (rev 4890),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS249 (rev 17),No,Enabled,Enabled,Disabled,Enabled,Disabled,E nabled
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled
    IOS254 (rev 31338),Yes,?,?,?,?,?,?

    Report generated on 2010/07/12

    I guess what I was worried about in my previous post was that I uninstalled something important. Is there anything I need to change in here?



  4. #4
    Install IOS36-64-v3351.wad and IOS15-64-v523.wad with wad manager.

    Then follow the guide in my signature to restore trucha in IOS36 (Or the appropriate step in the softmod guide you followed...either will work)

    Edit: Or you can just use IOS249 to install IOS36 v3351 with DOP-Mii and say YES to all patches when it asks.

    Never uninstall any IOS below 200.
    Last edited by Krank; 07-13-2010 at 08:30 PM.
    Damn I suck!!!!

  5. #5
    I was just playing my store bought super mario bros when it went to a black screen and said I needed to eject the disc and power off then read the wii manual...I shut down and restarted the Wii and now my homebrew channel doesn't show the Wad manager/syscheck/trucha (everything that was supposed to be there). Any Ideas?

  6. #6
    Well, not sure why you are playing games, you should do what I told you in the post above.

    That wouldn't remove anything from your SD card. Just put everything back on, you probably removed it at some point.
    Damn I suck!!!!

  7. #7
    I'm a huge noob. I didn't have the SD card in. I just downloaded the those files. Does it matter if I just put those WADs in the root of the drive, or do they need to be in the WAD folder (I'm just clueless when it comes to this). Also, when you say follow the step in the Tutorial I used, is this the step you meant:

    a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job, keep an eye on what it is doing and make sure you select 'load from sd card' when it asks & don't get any errors.

    b) Run Trucha Bug Restorer again, this time select to load IOS15 on first screen using dpad left/right, then select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    c) Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.

    d) Run cIOS38 r17 installer, select IOS36 as the one it should use and then select wad install.

    If your Homebrew Channel flips upside down then continue with the guide and when completed reinstall the homebrew channel

    I'm assuming that's the one but I don't want to somehow brick my wii. And after I finish that step, do I need to continue with the rest of the tutorial all over again? or Just that step?

    Thanks a ton.

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH

    Do you have the continual amazement that I always have that when someone's following a tutorial they're not inquiring within the given thread? (that's a hint, OP)

  9. #9
    I'm sorry, I just thought that since it was an ongoing problem that using my own thread would be okay...I will post over there.

  10. #10
    Quote Originally Posted by nightstah View Post

    Do you have the continual amazement that I always have that when someone's following a tutorial they're not inquiring within the given thread? (that's a hint, OP)
    Lol Yes indeed I do. All the time...ha

    So OP - Yes that is the step I meant. However read here..

    Edit: Or you can just use IOS249 to install IOS36 v3351 with DOP-Mii and say YES to all patches when it asks.
    Also your questioning is all over the place, If you don't know that the wads should be in the wad folder... you may want to do some more reading on the site to familiarize yourself with what you are doing.

    Edit: No need to post the same problem over there now.
    Damn I suck!!!!

Page 1 of 4 123 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts