Results 1 to 4 of 4

Thread: usb loader GX not loading my (compatible) hard drive

  1. #1

    usb loader GX not loading my (compatible) hard drive

    I have wii system 4.1u, and have USB loader GX installed. I used AN UNSUPPORTED FAILTUBE GUIDE - LINK DELETED to softmod my wii and install usb Loader GX. I am also using a Maxtor One touch 120GB, which is compatible with this USB Devices Compatibility List - WikiTemp. I have also formatted my Hard drive with WBFS Manager 3.0, and my hard drive won't won't load! The screen says " waiting for your slow usb device", the screen goes blank, and it goes back to the systems menu. Please help me. I have tried this with my friends seagate go 500gb (Also compatible) and it worked flawlessly. I am open to ANY suggestions, and will post any videos to give more info/give you a further explanation. Please give me ANY suggestion! I'm pretty desperate lol.......
    Last edited by nightstah; 07-08-2010 at 08:08 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    It doesn't help you followed some FAILTUBE softmodding guide. I suppose you tried the proper USB port? Sounds like you're saying your Wii and a different HD and it works --- correct? Look to our USB HD gaming tutorial here to see if you missed anything as well.

  3. #3
    Is there a way to Make USB loader GX wait more than 30 Sec? I was ready the manual for the HDD and it said it could take up to 2 minutes until its recognized

  4. #4
    Nvm i figured it out. There are different forms of my HDD. i just purchased an uncompatible one without proper investigation. Thx for the help though

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts