Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Gecko OS problem

  1. #1

    Gecko OS problem

    I just loaded the Homebrew Channel to my Wii and I am trying to add Gecko OS. I downloaded it on my SD card using a PC and a MAC (two different times), but once I try to load it on the HC, I get an error "This is not a valid Wii application". I loaded it on my card from Wiihacks.com and also from the usbgecko.com website but I get the same message when I load it on the Homebrew Channel. Any advice? Thanks in advance...

  2. #2
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    Ok. You need the NEW Gecko OS, in .DOL format. I'm assuming that you updated your HBC to Beta 9, so any .ELF applications will not work. Try and find it in the DOL format. It's not just Gecko OS.

    Hope this helps!


  3. #3
    So, I went back to my GeckoOS107b downloaded file and added the main.dol file to my SD card (after deleting .elf). Now when I reloaded the HC, the Gecko OS does not appear on the list of channels... Do I need to add anythingelse with the main.dol file. By the way, I added it to Apps root file on my card. Sorry for the ignorance, I am really new to all this...Thanks

  4. #4
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    Quote Originally Posted by pilotfs View Post
    So, I went back to my GeckoOS107b downloaded file and added the main.dol file to my SD card (after deleting .elf). Now when I reloaded the HC, the Gecko OS does not appear on the list of channels... Do I need to add anythingelse with the main.dol file. By the way, I added it to Apps root file on my card. Sorry for the ignorance, I am really new to all this...Thanks

    Rename it to Boot.dol

    And the folders should be:

    Root--->Apps---->GeckoOS(folder)---->Boot.DOL


  5. #5

    Red face

    Awesome!!! It works!!! Now, do you know if I can use this to run copied games? My Wii is a NTSC non-chipped console and a friend of mine lent me some "copied" games from overseas. Is GeckoOs what I should try to use to play the games? When I "launch game" it says "error: no DVD"...Thanks

  6. #6
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    Now, for THAT (THAT being running games off of DvDs), you're going to need a modchip. I'd contact Spyman for help on that front


  7. #7
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Or you could run the .3 backup loader?

  8. #8
    Hi I have hbc beta 9 as well and I downloaded the geckoos107b on my sd card. I believe I downloaded it properly also (delete .elf file and replace it with the main.dol file, then rename it to doot.dol) but when I loaded it there was just a black screen with no options to choose from with the green gecko in the lower left corner. Also, my wiimote doesnt work with it when I try to go home and I end up resetting my wii everytime. Is this normal? I downloaded geckoos from wiibrew and from homebrew browser and the same thing happens. Can anyone help?

  9. #9
    boot* xD
    yeah its wrong, redownload, then try again, because its corrupted

  10. #10
    O wow i meant to say boot.dol, but yeah so just keep redownloading until it works is the only solution? I've downloaded it and deleted it so many times

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •