Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Fully Bricked Wii Problem

  1. #1

    Fully Bricked Wii Problem

    I had a 3.2E softmodded PAL Wii which was working fine until I decided to let Metroid Prime Trilogy (PAL version) do a disc update on the disc channel since I was expecting it to work fine, which I realize now was an incredibly idiotic move on my part.

    Anyway, after the installation completed (after about ~2 minutes or so) the Wii was just on a black screen for another couple of minutes. I decided to just turn it off (which was probably another bad move) and turn it back on, but now I just get a black screen; no health and safety warning or anything, just black.

    My Wiimote can turn it on just fine but it is unable to connect. I don't have BootMii or Preloader installed unfortunately, so I'm a bit stuck on what to do or if it is even possible to recover the Wii :/

    I was thinking of trying to use SaveMiiFrii with another official disc (I lack a modchip to autoboot things) in hopes that that update would fix the problem, but I'd rather not try something like that without asking in case I screw it up even more.

    If anyone could provide me with some way to tackle this I would be incredibly grateful.

  2. #2
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    SaveMiiFrii should work, providing you have a disc with an update above your current one.
    I'm not sure what update is installed by metroid prime trilogy, but I guess it's 4.2 in which case you need to wait until there's a game out with the 4.3 update.

    Do you happen to have priiloader and bootmii?
    In that case you could restore a backup (if you got one) or follow this guide if your bootmii is installed as boot2.

    your last option would be to follow this guide to reprogram your NAND
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

  3. #3
    I'm not so sure what Trilogy is either, I've heard 4.0, 4.1 and 3.4 although apparently it is something to do with some of the MIOS files too. I don't THINK it's 4.2. Installing 4.2 would delete all the homebrew but I'm willing to do it if neccessary.

    And no priiloader or bootmii :/

    edit: Okay just checked the release dates, Trilogy was released before 4.2 was so I'm pretty sure it isn't that

    also I tried to boot SaveMiiFrii but utterly failed, so I'm gonna try and get a SaveMii instead
    Last edited by Drayano; 07-07-2010 at 02:10 PM.

  4. #4
    Did you open up the gc controller to try & make the savemiifrii device? If you did & it still doesn't work, then I can only assume that since you interrupted the update, the system is broken & unless you have a NAND Backup it is impossible to fix. Keep trying with the savemiifrii & if you don't get anything, your system menu IOS is broken & you can't fix it.
    If you do get the firmware version at the bottom-left corner of your screen, however you can try some of these discs, mainly the Wii Rescue Disc: (Brick Fixing Disc's - These discs are all trucha signed but since Metroid Prime Trilogy is a 3.2-3.4 update, it may be possible that the trucha patch is still in your system IOS (If it wasn't destroyed during the failed update).

    BTW If The savemiifrii method doesn't work even with the gc controller opened up, the official savemii device won't work either. Try savemiifrii with the gc controller opened up & the plastic piece removed from under the directional pad, & let us know if you are sucessful or not.


  5. #5
    The GCN controller I used wasn't an official one and the dpad had this extra pin in the middle that stopped it being pressed in all four directions. I did shorten that enough to press all four dpad buttons in to their respective places and I didn't get anything, although I wouldn't be too surprised if I damaged the motherboard since I was basically stabbing it with a pencil the whole time :x

    If I use an official GCN controller, do I just need to slide out the plastic piece and it should work after that if my system isn't totally broken?

    I'm not actually sure if I interrupted the update or not since it was in a black screen an awfully long time after the bar had finished, but eh whatever happened it seems to be screwed anyway.

    I'll see if I can find an official GCN control to use the thing with; if that doesn't work then I guess I'll have to give up on that method. For the record, one more question; do I need a disc in the Wii for the version number to show up?

  6. #6
    No you don't, & I'm not certain about your system being broken because you interrupted the update either, but it does make sense. Try unplugging the wii & leaving it for a while before plugging it back in. I've just read some threads that say people have turned their wiis off during updates & they still work, so maybe your will too. If that doesn't work I'd be really confused as to why your wii bricked or if it is actually bricked at all. But like I said before just try to get savemiifrii running & if it doesn't work we can assume it's busted beyond repair (Unless one of the mods/other experts have a better idea as to why it bricked/if it's bricked/ how to fix it).


  7. #7
    It was unplugged for a pretty long time already (at least like a day or so) after it first went like this but I'll give it another go.

    I was kind of thinking the Trilogy update might have conflicted with some of the stuff I installed like a few of the wad files and other things, but eh. I really have no idea.

    Thanks a lot for your help.

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    I don't know what SM is on MPT, if any, but assuming it has 3.4 and assuming you downgraded from 4.x to 3.2, if these assumptions are correct your bricked for good as you have a stubbed ios50 installed.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    I believe Trilogy is 3.4 but it went up from 3.2E; I've never had a 4.x installed.

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    If you never had 4.x installed then I don't know. Try savemiifrii.

    Are you sure you never had 4.x? Try savemiifrii, good luck
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts