Results 1 to 8 of 8

Thread: Toy story 3 freezing after very first load screen.... Am I missing a specific IOS?

  1. #1

    Angry Toy story 3 freezing after very first load screen.... Am I missing a specific IOS?

    Hello everyone!

    I just recently got a backup of Toy Story 3 for my 4.2u Softmodded Wii, and for some reason it isn't working.

    It gets to the first screen of the game where it says Loading with a couple of gears, and then I get an error that says The Disc could not be read. Please consult the blah blah blah.

    I used to have this problem with Metroid Prime 3, but then someone told me to install a specific IOS, and it worked fine.

    What's wrong here?

  2. #2
    Well this is not confirmed but a user mentioned to me in my problem games thread, that their backup of TS3 would freeze with cIOS38 Rev 17. The solution for him was to install cIOS38 Rev 14. Like I said, this is untested by Me but it won't cause any problems if you want to try it. Are you playing from a disk or USB?
    Damn I suck!!!!

  3. #3
    I was playing from a disk but I just bought an external hard drive today, and I plan on testing Toy Story 3 from the hard drive in roughly 30 minutes... Does it make a difference?

  4. #4
    Yes it could make a difference...because you got the "disk could not be read" error. What revision of cIOS are you using... 14, 17 or 19? If you could report back with your cIOS Revision After you try the game from USB It would be appreciated. If it still does not work from USB then we will go from there.
    Damn I suck!!!!

  5. #5
    is there a way to check which one I'm using without the wii itself? I have the SD card right here, is there a way to tell by looking in it?

  6. #6
    Not unless there is a syscheck or DOP-mii report saved on the card...not sure why you couldn't use the Wii if you are about to test the game..
    Damn I suck!!!!

  7. #7
    Upon looking at the SD Card I am using, theres a folder in there that says cIOS rev4.... Does that suggest that I am using an incredibly outdated cIOS?

    EDIT: Alright I tried Toy Story 3 from the USB Hard Drive and it works just fine with absolutely no errors. I guess burning it to a disc just doesn't work.
    Last edited by jezwald; 07-05-2010 at 10:54 PM.

  8. #8
    Alright everyone, here's the Syscheck file for my wii, just in case your Toy Story 3 backup fails to work!

    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U
    The system menu v481 is running under IOS36 (rev 3351)
    Hollywood v0x11
    Console ID: 110481644
    Boot2 v4
    Found 67 titles
    Found 27 IOS on this console
    Found 9 IOS Stubs on this console

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 778),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 256),Yes,?,?,?,?,?,?
    IOS12 (rev 269),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS13 (rev 273),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS14 (rev 520),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS15 (rev 523),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS16 (rev 512),Yes,?,?,?,?,?,?
    IOS17 (rev 775),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS20 (rev 256),Yes,?,?,?,?,?,?
    IOS21 (rev 782),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS22 (rev 1037),No,Disabled,Enabled,Disabled,Enabled,Disable d,Disabled
    IOS28 (rev 1550),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS30 (rev 2816),Yes,?,?,?,?,?,?
    IOS31 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS33 (rev 3091),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS34 (rev 3348),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS36 (rev 3351),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS37 (rev 3869),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 3867),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 5120),Yes,?,?,?,?,?,?
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 5406),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS55 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS56 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS57 (rev 5661),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 6174),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS61 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS70 (rev 6687),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS222 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS223 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS249 (rev 17),No,Enabled,Enabled,Disabled,Enabled,Disabled,E nabled
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled
    IOS254 (rev 31338),Yes,?,?,?,?,?,?

    Report generated on 2010/06/28

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts