Results 1 to 5 of 5

Thread: Loads of system errors...

  1. #1

    Post Loads of system errors...

    I managed to install ''wads''
    via WAD manager, it finally
    installed. But now there's
    another problem, the channels
    don't work... I think i know the
    problem, i installed it by puttin'
    the IOS on 15... But then again
    it wouldn't install if it was wrong.
    Do you guys have an awnser to this?
    Cuz' i've searched quite much...

    PS. My apologies if i'm a bother to
    you guys, after all, i never did this

  2. #2
    Join Date
    May 2010
    El Salvador
    If I remember well...the IOS that worked for me is 37, the other ones just didn't let me install them

  3. #3
    Well... I've tried 36, but that one
    refuses to install as well. I read
    some people use 249, but then it
    just freezes..

  4. #4
    Join Date
    May 2010
    El Salvador
    What about 37? did you try with that one yet?

  5. #5
    I tried, but it failed too. Again the 2011 error
    pops up. The strange thing about IOS15 is
    that it installs but doesn't show any details
    just a 1..2.. Done message. Any other


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts