Results 1 to 3 of 3

Thread: Snes9xgx update fail

  1. #1

    Snes9xgx update fail

    Hi everyone for two weeks now I cannot update snes in any way. I've tried to update with hbb it fails I've tried manually to install it but it keeps saying new update available. I just downloaded 4.2 which is the current version but no matter what it keeps saying update available. Now I'm thinking do I need to update snes channel could that be a reason as I load the emu from the channel and since this problem has occured I can't load any games for any of the emulators from the hdd.

    Thank you in advance, any help would be much appreciated.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    New Franklin, Ohio. USA
    It is a forwarder pointing to a boot.dol? is the app on the sd card or being loaded from usb?
    I think if it is a real pain in the kneck issue, you could just go to and download the latest version. Replace the snes folder with the new one.

    Perhaps it has updated the files and the old forwarder will no longer work, try launching it directly from the homebrew channel and see if it loads. If it does may also need to reset all the loading options to point to the directories and/or device you are using to store your roms/saves.
    Last edited by oddgriffin; 07-04-2010 at 03:04 PM.
    Sent from my van, down by the river.

    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Yes I did download it from wiibrew last night but still same thing and I load it from my sd card. Ive tried to load it from Hbc same thing. I will remove everything on sd card and try from scratch, will it be possible for you to direct me to a forwarder or channel.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts