Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Problem with Tetris Party Deluxe

  1. #1

    Problem with Tetris Party Deluxe

    Hello,
    Sorry if I don't give enough info, a bit of a n00b.

    I have a softmodded wii 4.1U with preloader 0.29 (using IOS 60, disc updates turned off). I have cIOS 38 rev14, IOS53-64-v4113, IOS55-64-v4633, IOS60-patched, cIOS249. Has been working just fine for everything. Today I put in a genuine store bought Tetris Party Deluxe. It recognizes the disc in the disc channel but then after clicking start it goes to a black screen and the wiimote turns off. All other games work fine.

    Any thoughts on why? Is this due to a preloader flaw or could I be missing a file needed for this game?
    Thanks so much!

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,210
    Don't know why a retail disk would go to a black screen like that. What hacks have you enabled in the preloader menu?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Really just disable disc updates. I have it where it autoboots to the wiimenu as well (doesn't make me go through the preloader everytime). That's it.

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,210
    Well then you must be missing an ios. I will post the link to the guide/list of them on this post when I find it.

    http://www.wiihacks.com/recommended-...s-use-run.html
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #5
    Thank you, I appreciate your prompt and helpful responses. If you post a list, I'll see if I can get it running with those. Really strange that no other newer games have issues, isn't it (for example Mario Bros Wii works just fine).

  6. #6
    Games use different IOS so not really strange no. When you get the list you will need to follow the directions in post 2 , to find out what IOS your game uses. (It is not on the list)

    The link is above.
    Damn I suck!!!!

  7. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,210
    By the way. Does that game require a usb peripheral be plugged in to run the game?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #8
    it does not require a usb peripheral (verified on nonmodded wii)

    i dont have a good way to generate an iso file from the genuine disc to check with isopatcher. and when i tried a dled version I got the error: "Error: couldn't get iso information". So I'm not sure how to check which ones...

  9. #9
    If you have the game on an external usb device you can use WBFS manager to extract the ISO to your computer.
    Damn I suck!!!!

  10. #10
    But I dont have it on an external usb device, i have a genuine disc. Sorry Im confused! I appreciate the help.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •