Results 1 to 2 of 2

Thread: Well... did I mess up or? Can no longer access SD Card Slot after 4.2 upgrade.

  1. #1
    New Member
    Join Date
    Nov 2009
    Thanked 0 Times in 0 Posts

    Well... did I mess up or? Can no longer access SD Card Slot after 4.2 upgrade.

    Ok... I've did my research, and let me ask this question before I lay out my situation....

    Is it possible to modify or change or use an particular IOS that would cause the Wii to no longer read anything inserted into the SD Card slot?

    Here's kinda a breakdown of what has occurred.

    So I have a Wii. A WoDE. Everything was fine and dandy, but I wanted to use the new fancy WodeFlow as a game interface. From what I understood I needed to update from my current 4.0u to 4.2u. Well, 4.3 was already being pushed out, so I looked up a way to do this manually.

    So I used the method at http://gwht. wikidot. com/upgrade and I believed I followed it to a tee... because, it worked... wodeflow was running nice, everything was good... UNTIL....

    I shut the unit down. Powered it back up to show my wife my fancy new wodeflow and that's when all went to hell

    I've tried different sd cards and all that... nada, nothing.. zero... I've tried just about every 4.2 install pack out there... and nothing.. I'm running out of ideas...

    The reason I think it has something to do with an IOS is because I read a similar thread about something not being able to access their SD Slot, but realized someone had changed their IOS in Priiloader to IOS 36 or something and he was able to change it back.. well I don't know what the hell priiloader is well i do now, but I can't install it because I can't access my SD card slot...

    Is this a lost cause or am I way off on what may be going on... I really don't wanna hear "your SD card slot may be damaged or something" as I don't believe a simple reset would do anything like that...

    Any help, suggestions, comments are appreciated.


  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Thanked 392 Times in 312 Posts
    Personnaly, I do not believe this is an IOS problem. It could be, but in that case it would be the system menu IOS which is damaged. The easiest way to test this, is to place an app on your SD card and use the hombrew channel. If the homebrew channel does not show the app, then someting is wrong with either the SD card, or the SD card slot. Try formatting the SD card. If that doesn't work, try using another SD card (not just one, several). If that still doesn't work then it is probably the slot.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts