Results 1 to 3 of 3

Thread: Error running Dokapon Kingdom - "Disc could not be read"

  1. #1

    Question Error running Dokapon Kingdom - "Disc could not be read"

    Hello there! I'm new both to these forums, and to console modding, so please bear with me.

    My wii was recently been modded by a friend of my brother, and until now it has worked perfectly. The games which he gave us (which he burned himself) have all run without any errors.

    At the moment, I am attempting to burn my first backup, 'Dokapon Kingdom', but I keep running in to a 'disc could not be read' error. The default wii launcher clearly recognizes that there is a Dokapon Kingdom disc inserted. On my first attempt to burn the game, the game did not launch at all, and instead gave me a 'could not be read' error straight away. On my second attempt, the game run smoothly in to the startup menu, and allowed me to set up a new game, but once the game actually began, I got the same error once more. On my third attempt, the game displays the health warning screen, and then the error appears again.

    The main difference between these burns was the write speed I used. On the first (the one that wouldn't launch at all) I used 12x, on the second (the one that worked up until the menu) I used 4x and on the last I used 1x (though the program defaulted to 2x). All of these attempts were burned using ImgBurn on the same type of disc. The first two were burned on the same burner, and on the last I used a different burner.

    I'm not sure if it's the burning process that's causing this, but it seems like it is. From what I understand (and believe me, my understanding is very limited) I also need to have IOS33 installed in order to be able to run Dokapon Kingdom, but at this point I want to be very cautious, since I don't really know what it is that I'm doing.

    I think I am running a wii with 4.1 firmware (I checked this in 'wii settings', but again, this isn't something I understand very well), and I am using NeoGamma in order to launch backup games. I no longer have access to a SD card reader, so if that's required to fix this probelm I won't be able to solve it straight away.

    That's all the information I can think of. Can anyone help?

  2. #2
    I'd try burning a different game. I have dokapon on my usb drive and haven't had any problems with it. I haven't heard of a cios 33 fix but like I said I'm booting it different. stuff you should try - 1. burn a different game. 2. try putting dokapon on a usb drive, even a pendrive formatted to wbfs and boot with a loader if you got one. 3. make sure your other games still work to make sure that a game hasn't installed other firmware. also what is wrong with your sd card? you will probably need one if you continue with modding.

  3. #3
    also, discs need to be dvd-r, and you are burning slow enough and with a right program.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts