Results 1 to 5 of 5

Thread: Help !!!!!!!!!!!!!!!

  1. #1

    Unhappy Help !!!!!!!!!!!!!!!

    When switching on the Wii and after pressing the A button, I get the standard "music", I see the first screen, but after a fraction of a second, I get a white error screen saying ""your wii system memory is full use the data management screen"
    AT this stage I can't do anything, tried pressing all buttons, remove the usb hard drive, remove the SD card, take out the power cord for a few minutes - nothing helps?
    Is my Wii bricked ???? what can I do about it?
    I am using a wassabi chip and I think version 4.3E (?)
    Thanks in advance
    Last edited by elokim; 07-02-2010 at 10:24 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Well, your wii is not bricked, but you do certainly have a problem. Do you have priiloader installed? Could you try using a different wii remote? Can you power on the wii using the wii remote? How many times does the disc light flash when booting (once or twice)?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    thanks for the reply Bileo

    1. Dont know if it uses priiloader (think not)
    2. I can't use the other wii remote either
    3.I can switch power off using both remote controlers
    4. When I switch the WIi on, the disk light flashes one time (it doesn't flash at all after I press the A button and get the error message)


  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Your in a tight spot. Remove all usb, sd, gc stuff and boot the wii, it should take you to data managment by itself so you can free up space, but it is not. Keep trying over and over and over until it does. Perhaps unplug the wii for awhile and try try try again. It you have only been using a modchip and have not installed any softmods, specifically some patched ios that would be loaded by games, then you can't do anything else. Since your on 4.3, I am pretty sure you don't have any patched ios. Keep rebooting the wii and pray it take you to data management. Once in data management, start moving some wiiware to your sd-card or delete it if required.

    If that fails, your toast.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    problem solved , I was stupid - the controlers somehow went out of sync
    now its all OK
    thanks for trying to assist

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts