Results 1 to 3 of 3

Thread: Installing Gamecube backup launcher 0.2 ERROR RET = -1029

  1. #1

    Installing Gamecube backup launcher 0.2 ERROR RET = -1029

    Hi all....
    I softmodded my wii with the guide SOFTMOD ANY WII...
    I wanted to install gamecube backup laucnher 0.2...
    I followed the guide for that but when i try to install the WAD.
    I recieve an ERROR Ret = -1029.
    Help is much appreciated.
    Thanks in advance.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Quote Originally Posted by infinity160286 View Post
    Hi all....
    I softmodded my wii with the guide SOFTMOD ANY WII...
    I wanted to install gamecube backup laucnher 0.2...
    I followed the guide for that but when i try to install the WAD.
    I recieve an ERROR Ret = -1029.
    Help is much appreciated.
    Thanks in advance.
    Quote Originally Posted by messie View Post
    1029:
    Wad Install Error Most likely have cIOS 37 (or other outdated/incorrect IOS) still installed. Memory might be full. Wad may be corrupt (patched/injected incorrectly).
    Q. How do I fix this Error?
    A. Fix it by uninstalling IOS249 (use AnyTitleDeleter) if you have it installed. Try using Custom Wad Manager, as some cIOS may be incompatible with the normal Wad Manager. Try a different wad.

    Error index found here. This is a good thread to bookmark.

  3. #3
    thanks mate
    i'll try that when im back home
    regards

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •