Results 1 to 3 of 3

Thread: ret = -2011 when trying to install wads

  1. #1
    New Member Dukenukemx's Avatar
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ret = -2011 when trying to install wads

    Trying to softmod my Wii based on this YouTube video, and I'm stuck at ret = -2011 when trying to install certain wads.

    My Wii has 3.4u. Any idea what causes this?

  2. #2
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Quote Originally Posted by Dukenukemx View Post
    Trying to softmod my Wii based on this YouTube video, and I'm stuck at ret = -2011 when trying to install certain wads.

    My Wii has 3.4u. Any idea what causes this?
    Ask the guy who made the video, don't ask us, we didn't make the video. Make any sense to you?

  3. #3
    New Member wiiLike2Hacks's Avatar
    Join Date
    Mar 2010
    Posts
    254
    Thanks
    28
    Thanked 55 Times in 33 Posts
    Since you're here, might as well check out the thorough guides we have for the various firmware versions. Then you'll get the answers you're looking for.

    -Wii Menu 4.2U / DARKCORP v1.1 / BootMii as boot2 / Preloader v0.30-
    -USB HDD / Wiiflow 2.0 / Triiforce / VC Image-Pack / cIOS Wads-
    Support WiiHacks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •