Results 1 to 2 of 2

Thread: Trucha Bug Restorer isn't working

  1. #1
    New Member
    Join Date
    Jun 2010
    Thanked 0 Times in 0 Posts

    Trucha Bug Restorer isn't working

    i've downloaded the TBR_Pack_17.rar and tried to run the Trucha Bug Restorer, but for some reason it's not working.
    i run it via homebrew and press the IOS36, then the warnings appear like it should, but then a moment later it says 'press any button to exit.' no install screen or whatever it is appears like on the videos.
    just in case, it's a real Super Smash Bros. Brawl CD, and my wii is from Korea. Super Mario Galaxy 2 works fine (which is also a real CD) oh and GameCube games too, via some launcher program.

    my wii was soft modded when i bought it, and i know next to nothing about soft modding. thanks to this site now i know my wii system is 4.0U and a little bit more, but not enough to fix the problem or understand what a loadmii is. argh, plz help this newbie.

  2. #2
    Join Date
    May 2010
    Thanked 448 Times in 358 Posts
    Blog Entries
    Try to use Trucha Bug Restorer with no iOS reload. Don't know if it will solve your problem, but it could help.

    I don't really get what you are saying, because you are talking about Trucha Bug Restorer here, and then in case you say that it's a legal copy of Super Smash Bros. Brawl?
    You jump over from a subject to another subject that don't relate with each other and that is what you call confusement
    Last edited by InvincibleSloth; 07-01-2010 at 12:10 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts