Results 1 to 5 of 5

Thread: Problem running Super Mario Galaxy 2 on Neogamma r6 ios249 (rev 13)

  1. #1

    Problem running Super Mario Galaxy 2 on Neogamma r6 ios249 (rev 13)

    Whats up fellas, i have been out of the game for awhile and was lookin for some help.
    I am runnin Neogamma R6 ios249(rev13) and i cant get Super Mario Galaxy 2 to work and the kids are drivin me up a wall. Some help please on the fix. I am getting #001 error. Everything else works that i got, please help.Thanx in advance.
    croatironworker

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    use junkmails update your softmod guide......

  3. #3
    Quote Originally Posted by croatironworker View Post
    Whats up fellas, i have been out of the game for awhile and was lookin for some help.
    I am runnin Neogamma R6 ios249(rev13) and i cant get Super Mario Galaxy 2 to work and the kids are drivin me up a wall. Some help please on the fix. I am getting #001 error. Everything else works that i got, please help.Thanx in advance.
    croatironworker
    Install ciOSX-r19.
    After installing this ciOS, it may show you error #002. Fix this error by enabling the patch in the settings of NeoGamma.
    Last edited by InvincibleSloth; 06-30-2010 at 12:14 PM.

  4. #4
    Thanks a bunch my man. Works great props to ya...Croatironworker

  5. #5
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    try using wad manager

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •