Results 1 to 5 of 5

Thread: SD card cannot be used - update to 4.2?

  1. #1

    SD card cannot be used - update to 4.2?

    Hey guys!

    So, I began at the weekend to softmod my 3.4 UK PAL wii...

    I copied the mod files to a 4gb genuine Ultra III Sandisc SD card. However - I could not use that SD card. The wii told me something like "the device in the sd card slot cannot be used". I have read because of the older FW it cannot read an SD card bigger than 2.0GB?

    Anyway... I would like to update to 4.2FW so I can use my 4GB SD card. Is this possible? I understand I cannot do an online update as it will update me to 4.3 which is useless atm.

    Any help would be greatly appreciated!

  2. #2
    You are going to need New SUPER MARIO BROS. Wii to update to firmware 4.1. There are many other games that contain firmware 4.0, 4.1 or 4.2. Just try inserting all games you have and see if it lets you update. No games contain firmware 4.3 so far, so don't worry about that.
    Last edited by InvincibleSloth; 06-29-2010 at 04:10 AM.

  3. #3
    hehe... I don't have any games lol

    Perhaps I will rent super mario bros from the video store. Which one is it?

  4. #4
    Quote Originally Posted by weemax View Post
    hehe... I don't have any games lol

    Perhaps I will rent super mario bros from the video store. Which one is it?
    New. SUPER MARIO BROS Wii. Here is a picture of the cover.
    Last edited by InvincibleSloth; 06-29-2010 at 04:22 AM. Reason: Added cover picture

  5. #5
    Thank you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •