Results 1 to 9 of 9

Thread: Wii freezes / HDD turns off mid game

  1. #1

    Wii freezes / HDD turns off mid game

    Have softmod wii 4.2U, installed through the tutorial by messie.
    HBC 1.06 shows the following:
    USB Loader GX (version 1.0 r866)
    (1) cIOS 222 Installer v4
    cIOS 38r14 Installer
    Dop-IOS MOD
    WAD Manager

    I just bought Toy Story 3, and loaded it onto the HDD using USB Loader GX. I watched the game install wii system updates on a relatives non-hacked wii, so figured I would not want that. Since that moment, I've been able to load games via USB Loader, but mid-game the wii freezes up, and the light on the HDD turns off. The wii remote lights stay on, but none of the buttons do anything. The only thing I can do is to hold the wii power button for 5 seconds to power off.

    I can play other games from the disc channel, but haven't tried playing Toy Story 3 through the disc channel as I knew that would modify the system and potentially brick me.

    Any suggestions would be appreciated.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Sounds like your hd spins down, did u check the compatibility list?

  3. #3
    Thank you.
    Yes, my hd is on the list. It's a Maxtor 1 touch 750GB. And it's worked with no problems for 2 months, until now. The only thing I can possibly attribute it to is the installing of Toy Story 3. However, I was able to play TS3 from the HD for an hour or so right when it was installed. But since then, troubles occur 1 - 10 minutes into playing.
    Last edited by daveiis; 06-28-2010 at 09:58 PM.

  4. #4
    what about delete the old TS3 iso and reload a "fresh" one?
    u may like to update the usbloaderGX to r93x and cios17/19, too.

  5. #5
    My apologies for this, but I've been searching and searching so as not to ask a dumb question, but can not figure out how I'd go about updating as recommended. I did delete and reinstall, but experienced the same issue. I downloaded the newest version of usbloader gx, unzipped and then copied the .dol file to my SD card over the existing .dol file. But when I go to usbloader in the wii, it still says r866, even though the usbloader website lists r937.dol
    I can't find anything about updating the usbloader, and cios files as recommended.

    If someone can help a guy out, it would be much appreciated.

  6. #6
    This is you're disk drive spinning down before you ever format it to wii game format you gotta change the settings on the hdd so it dosen't go into sleep mode i just hope ya made a partion on that drive so you can do that or the drive is a mini brick preety much!!!

  7. #7
    I noticed Toy Story 3 off HD locks up on cios38 rev 17. going back to rev 14 solved it for me

  8. #8
    I believe I have v 14. I've tried deleting the game and reinstalling, as previously suggested, but with no success. I have not figured out how to update USB loader GX. I downloaded the file, unzipped it, and replaced the old.dol file on my sd card with the new version, but when I launch the app, it still appears to be the old version.

    Jimdi-is your config the same as mine listed above? If not, let me know how yours differs, and maybe I can give that a try.


  9. #9
    New Member
    Join Date
    May 2010
    What you showed wasnt a config it is just what you have in your apps folder it has nothing to do with your prob, you can remove those and change them anytime w/o effex as you need to load them to run them, also if you have the usbLoader "channel" installed it is more than replacing the .dol file(this works if you installed a forwarder), if it is a channel you need to uninstall it and install new wad or forwarder.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts