Results 1 to 8 of 8

Thread: usb loader GX freezes when trying to copy game????

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    usb loader GX freezes when trying to copy game????

    hello. i finally just modded my black wi and everything seems to be working fine except when i try to copy a game to the hard drive it freezes and i dont hear the drive spinning??? any clues people??

  2. #2
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Gotta be retail disks in a black wii, not backups your installing. Is that the case?

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    sorry i didnt post all details. i used shadowsonics guide and encountered error during step 3 while restoring bug into ios 36. i had to use trucha bug restorer and finally got it without errors and then had to download the wad for cios 249r17 to update as it wasnt included in pack and everything else went fine. games play gfood but only when i try o copy it freezes. and games are retail no backups. wii is version 4.2u

  4. #4
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Could just be the loader. Try a different one or a different revision of the same one.

  5. #5
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    For Ripping games with USBloader GX I keep a loader of it on my SD card opposite from my channel, and here is why. I googled a few weeks ago trying to figure out why my GX wouldn't rip games and someone randomly said use version 921 or lower. I got the .dol of 921 from the site and loaded it from my SD card and wha-da-ya-know? Ripped at 5-6 MBps! I use the newest version on my wii as a channel and it works fine. I'm new to the site I realize, but what I'm posing you to do can't hurt quite frankly! I'm happy with MY setup at least.

  6. 2 Users Say Thank You to summersyn For This Useful Post


  7. #6
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    No, it certainly can't hurt. Sounds like it could be some goodadvice and we appriciate your participation and being helpful.
    Don't worry about being new, if more ppl tried to help instead of just getting the info they need and leaving. This community would run a whole lot better.

  8. #7
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Yeah just let me know if it helped anyone else! (Feels useful!!)

  9. #8
    New Member
    Join Date
    May 2010
    Posts
    71
    Thanks
    0
    Thanked 5 Times in 5 Posts
    It does seem that the current version of usb loader doesn't work with the ripping feature, it certainly doesn't work on mine!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •