Results 1 to 8 of 8

Thread: syscheck 1.6.1 exits on me

  1. #1

    syscheck 1.6.1 exits on me

    Whenever I try to load syscheck 1.6.1 I get the following message:

    Getting list of titles...
    Failed to get the stored TMD size for IOS20!

    and then the application exits..

    I read about somebody having the same issue with IOS70, I'm on a 4.2u. I've never downgraded or anything.. anybody know why this would happen?

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    have you tried sysCheck 1.6.2, click here

  3. #3
    Sorry, I got the error above using 1.6.2. I haven't tried 1.6.1, should I give 1.6.1 a shot?

  4. #4
    Probably something wrong with your IOS20... I would try stomps suggestion. If it doesn't work and you are ABSOLUTELY sure that you are on system menu 4.2 and it is indeed IOS20 in question then you can delete it. Your system will never call upon it and you probably have a stub installed anyway. You don't have to do this if you don't want, just something you can try. For everyone else...NEVER delete an IOS below 200!

    EDIT: Yes try 1.6.1 first
    Damn I suck!!!!

  5. #5
    Got the same error with IOS 20 with 1.6.1 as 1.6.2. Is their a chance of bricking if I remove IOS 20?

  6. #6
    Not if you are SURE that your on 4.2. IOS20 is only used for system menu 2.2. I have a wii on 4.2 that has all the STUBS deleted.

    The only way it would brick is if you downgraded to 2.2.
    Damn I suck!!!!

  7. #7
    I'm positive im on 4.2u, would homebrew application would I use to delete IOS 20, Any Title Deleter?

  8. #8
    I would use DOP-mii. First you can scan your Wii's internals with dop-mii and see if the syscheck still freezes. If you are not familiar with DOP-Mii, Cile has written a guide on it in the recommended guides section.
    Damn I suck!!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •