Results 1 to 1 of 1

Thread: Unable to load channels due to installing bad IOS wads.

  1. #1

    (FIXED) Unable to load channels due to installing bad IOS wads.

    FIXED - Eventually through searching the forums I found the tool NUSD which can download any version of a IOS; exactly what I needed. Downloading the latest of these IOS's fixed my problems.

    Hi, I'm new to softmodding my wii and made a huge mistake by installing a bunch of IOS wads ripped from a game in attempt to get it to play (Making me an idiot). Now every channel on my wii doesn't load and gives a black screen and disconnects the remote. I'd like to know if there is any way to restore my old ios's (Stock?) that had everything working correctly?

    Also, I've tried using syscheck to get a readout of my ios's but it freezes during the check...

    If there is no way to restore, can somebody else with system menu 4.1u give me a a list of IOS's they use that works properly for them?

    I followed "New 3.1-4.1 Softmod for ANY Wii" guide which worked perfectly with no errors.

    List of IOS's I installed all from Super Mario Galaxy, these are the only IOS's I've installed after following the softmodding guide.

    Last edited by Wutzan; 06-26-2010 at 05:07 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts