Results 1 to 2 of 2

Thread: USB Loader problem if no SD Card in

  1. #1
    New Member
    Join Date
    May 2010
    Thanked 5 Times in 5 Posts

    USB Loader problem if no SD Card in

    I've got an older wii which I followed the guide on here and have neogammer & usb loader installed and all works well. If I don't put an SD card in then it just doesn't show the covers.

    A friend asked me to sort his black wii out so it could use USB Loader to stop the kids wrecking all the discs.

    I took my SD card down and followed the 4.2 guide as it was 4.2E. All went OK, bootmii went in as an IOS, I got a nand backup, I did the optional steps for IOS 202, 222 etc or whatever they were for USB support for games etc, and I did the bit for IOS70 and installed priiloader. I didn't bother with neogammer as it won't play backup discs with the new drive, so just put usbloader gx on.

    When loading usbloader on mine it goes straight into it, but on his it shows some white text on a black background first - something about IOS's then goes in fine and works fine providing an SD card is in. If I remove the SD card and reboot then I get a DSI Exception error when usb loader tries to start.

    Not a major issue as a 5 Sandisk SD card will sort it out but just wondered if I've done anything wrong or if there is a work around?

    I tried changing the settings in USB loader to use the Harddisk Fat32 partition which went well and created folders etc on the USB, but it wrote all the settings to a config file on the SD card so when the SD card is removed it will reset the settings to default!

    Also is the white text on black background about IOS's normal before USB loader loads - it doesn't do it on mine


  2. #2
    New Member
    Join Date
    Feb 2010
    Thanked 5 Times in 5 Posts
    I've had this problem on the newest revision of usb loader as a channel but for some reason not in the earlier ones. I haven't tried it as a forwarder channel. my solution was to keep the sd card in there and leave the settings on it there, because it didn't want to read them when they were stored on usb. not really a solution at all I know.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts