Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: 0.3 Backup Launcher Fixed cIOS Still Get Error

  1. #1

    0.3 Backup Launcher Fixed cIOS Still Get Error

    I got the new backup launcher. I even updated the cIOS with its new fix. I burned the iso correctly. Still, I cant run a game. It almost immediately says ERROR PLEASE EJECT DISC AND REFER TO WII MANUAL. Or something like that. I only have this one ISO so far. It is STAR WARS FORCED UNLEASED in case you were wondering. I burned it with ImgBurn on a DVD-R at 2x. The game isnt scrubbed and is the full version.

    Can anyone think what I am doing wrong???

  2. #2
    Quote Originally Posted by micwrecka View Post
    I got the new backup launcher. I even updated the cIOS with its new fix. I burned the iso correctly. Still, I cant run a game. It almost immediately says ERROR PLEASE EJECT DISC AND REFER TO WII MANUAL. Or something like that. I only have this one ISO so far. It is STAR WARS FORCED UNLEASED in case you were wondering. I burned it with ImgBurn on a DVD-R at 2x. The game isnt scrubbed and is the full version.

    Can anyone think what I am doing wrong???
    UPDATE!

    I just read elsewhere about DVDx. I dont have it installed. Could that be the problem???

    ANOTHER UPDATE:

    I think I installed dvdx correctly. Still get the same error.
    Last edited by micwrecka; 10-27-2008 at 06:18 PM.

  3. #3
    Patch the iso's

  4. #4
    Quote Originally Posted by sahduk View Post
    Patch the iso's
    i thought 0.3 version didnt requre a patch? i will try it.
    Last edited by micwrecka; 10-27-2008 at 09:02 PM.

  5. #5
    Think I figured it out.

    I think my teenage son updated without telling me.

    Thanks for tha attempt SAHDUK

    So i downgraded using Winikoko (spelling) downgrader and now I am back to 3.2

    I STILL GET THIS ERROR!!!

    %@#@&
    Last edited by micwrecka; 10-27-2008 at 09:02 PM.

  6. #6
    I think you have done nothing wrong. You don't need to have DVDx installed anymore.
    Go and check out the compatibility matrix of version 0.3.
    Star Wars is not supported at the moment. At least not with Wiigators backup launcher.
    I watched a video on youtube, where the game seems to be running.
    But that was the leaked loader of waninkoko i think.
    Last edited by Dmon; 10-28-2008 at 02:08 AM.

  7. #7
    Quote Originally Posted by Dmon View Post
    I think you have done nothing wrong. You don't need to have DVDx installed anymore.
    Go and check out the compatibility matrix of version 0.3.
    Star Wars is not supported at the moment. At least not with Wiigators backup launcher.
    I watched a video on youtube, where the game seems to be running.
    But that was the leaked loader of waninkoko i think.
    Well dont I feel foolish. I guess I assummed it would work with that game since it worked with loader 0.1

    As Homer Simpson would say....

    DOH!

    Dmon...




    lmao
    Last edited by micwrecka; 10-28-2008 at 07:41 AM.

  8. #8
    hey just wondering but did wiigator release an update for his back up loader?

  9. #9
    are you talking about an update to backup launcher 0.1???

    if that is what you speak of the answer is yes.

    the latest version is 0.3

  10. #10
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Just get a modchip even as a homebrew master I say that a modchip is the way to go.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •