Results 1 to 6 of 6

Thread: I think my system was modded by a prior owner

  1. #1

    I think my system was modded by a prior owner

    I've soft modded 3 systems before, but this one is giving me a lot of problems. I was able to banner bomb easy, got bootmii and HBC installed, but nothing has worked since then.

    Downgrading, upgrading, ios36, ios15, trucha, dop-ios, EVERYTHING gives errors. it doesn't matter what i'm trying to do, what i'm trying to do it with, or what i'm trying to do it to, i get an error. If the words "title" are in whatever is happening, it stops and gives a ret error code.

    I"ve got a feeling that this system (bought used) had some prior work done on it. When i first booted it, it did not have HBC or bootmii on it, but those could be easily removed.

    Where should i start? I want to completely revert this machine, as if nobody has ever touched it before.


    EDIT: Okay, so the errors were 1017, 1035, and that all points to 2011. I'm trying to do that fix, but gets stuck on

    "2: Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job"

    but that give me 1035 as well, specifically

    Error: ES_AddTitleFinish returned -1017
    Error: Could not set the revision to 0

    Using TBR 1.13
    Last edited by seanb; 06-24-2010 at 05:15 PM.

  2. #2
    What system menu version?
    Damn I suck!!!!

  3. #3

    we tried to update to 4.1u but that threw errors too, again on the title.

  4. #4
    Can you post a syscheck?
    Damn I suck!!!!

  5. #5
    we had just started a 4.0 upgrade when i saw that you asked for a syscheck. As soon as this is done, wether it works or not, i'l post the syscheck, but it might be a syscheck for 3.4u or 4.0

    EDIT: 4.0u worked!

    sysCheck v1.6.2 by Erik Spyder
    Region: NTSC-U
    The system menu v417 is running under IOS36 (rev 3351)
    Hollywood v0x11
    Console ID: 45140702
    Boot2 v2
    Found 47 titles
    Found 20 IOS on this console
    Found 8 IOS Stubs on this console
    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 520),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 256),Yes,?,?,?,?,?,?
    IOS12 (rev 11),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS13 (rev 15),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS14 (rev 262),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS15 (rev 523),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS17 (rev 517),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS20 (rev 256),Yes,?,?,?,?,?,?
    IOS21 (rev 522),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS22 (rev 777),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS28 (rev 1292),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS30 (rev 2816),Yes,?,?,?,?,?,?
    IOS31 (rev 3088),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS33 (rev 2832),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS34 (rev 3087),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS35 (rev 3088),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS36 (rev 3351),No,Enabled,Enabled,Disabled,Enabled,Disabled,Disabled
    IOS37 (rev 3612),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS38 (rev 3610),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS50 (rev 5120),Yes,?,?,?,?,?,?
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 5149),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS55 (rev 5149),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS60 (rev 6174),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS61 (rev 4890),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS254 (rev 31338),No,?,?,?,?,?,?
    Report generated on 2010/06/24
    Still would love some advice on where to take this though.
    Last edited by seanb; 06-24-2010 at 06:04 PM.

  6. #6
    You have no cIOS...assuming because of the errors you are encountering. Your IOS 36 is fake signed so I would go ahead and try the guide again and install cIOS38 Rev 17. If you still get an error then install a Fresh IOS36 Without any patches and try TBR again. ( Just a suggestion, not sure if it will work)
    Damn I suck!!!!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts