Results 1 to 4 of 4

Thread: I just Soft-Modded my Wii, well its working but I have some questions in mind

  1. #1
    New Member hamade's Avatar
    Join Date
    Jun 2010
    Location
    Dubai
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Lightbulb I just Soft-Modded my Wii, well its working but I have some questions in mind

    My Wii is hard modded and was semi bricked from an out of region update, I followed mauifrog instructions at:
    http://www.wiihacks.com/bricked-wii-...era-error.html

    And I was able to fix the error, till that stage my Wii was running version 4.1U and I was able to run different copied games without any problem.

    Then I decided to soft Mod my Wii, I followed also Mauifrog guide (Guide: Softmod ANY Wii)
    Everything went as instructed except for Step 5 (Update ios files and system menu), I was able to install IOS249 , but then the My Wii freezed when I tried to install the system menu, when I rebooted the Wii and tried to enter IOS 249 again from the Dop Mii menu it gave me an error (something related to signing as I remember), any way I decided to proceed with the rest of the instructions as I've already installed System menu 4.1U when I fixed the semi-brick issue.

    After I finished following all the instruction, when I tried to run the usb loader it gave me an error related for IOS222 (Exception (DSI) occurred!) , I searched the forum and then followed :Install IOS 202, 222, 223

    When I tried to install 222 using IOS 249 it kept on freezing (I tried both Hermes v4 and 5.1) , so what I did was selecting IOS 236 instead of 249 , after that it worked fine, and the usb loader loaded successfully, I noticed when I booted it for the first time it gave some error messages regarding IOS 249 then it continued on loading IOS 236, now whenever I bought the usb loader it works directly without any error messages.

    I tried two new NTSC games with the USB loader (Super Mario Galaxy 2 and Fifa Worldcup 2010) and both worked fine without any issues.

    Now my questions are:
    1- Why my system refused to install cIOS 222 on IOS 249 ?
    2- Will using IOS 236 affect the functionality of my Wii ?
    3- Do I have to install a region changer to run PAL games ?, or its not needed because I have a mod chip installed ?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 392 Times in 312 Posts
    1 - It could be that cIOSX rev19 just doesn't work with Hermes cIOS installer. It could also be that IOS 249 got damaged somehow. I recommend using IOS 36 to install cIOS 222.
    2 - I tried looking up info about IOS 236 but couldn't find much usefull. Just try reinstalling cIOSX rev19.
    3 - No, you do nit need to install a region changer. Just use the setting of your USB Loader to force NTSC video mode for PAL games.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member hamade's Avatar
    Join Date
    Jun 2010
    Location
    Dubai
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    As I said the the Loader is working fine, but I have a feeling that I did something wrong thats why I posted this topic, so now for installing IOS 36, I should use Dop Mii to access it and then intal cIOS 222 or what ?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 392 Times in 312 Posts
    No, just download the cIOS 222 installer. Start the installer. It will ask you which IOS you want to use to install. Choose IOS 36.

    I don't believe it is a big problem that you didn't manage to do step 5, because you were allready at 4.1. Still, I do not know for sure. If you want to know for sure, try step 5 again (skip installing system menu 4.1, it is already installed anyway).
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •