Results 1 to 7 of 7

Thread: Safe to update?

  1. #1

    Safe to update?

    Ok, I have a Wii with fw 3.1U. I installed some wads using the TP hack. It's safe to install 3.4 if my wii is modded? And it will delete my Wads?

    If i update to 3.4 then how do I install Wads?

  2. #2
    There is no 3.4 yet...
    The latest update is a minor 3.3U update, and yes it's safe to update, but if you update all the way to the latest 3.3U, you cannot install anymore wads.

  3. #3
    Quote Originally Posted by McTwitch View Post
    There is no 3.4 yet...
    The latest update is a minor 3.3U update, and yes it's safe to update, but if you update all the way to the latest 3.3U, you cannot install anymore wads.
    There's not another method? I read a while ago that they found a bug in the 3.3 update that lead to a new method to install wads but I don't know how to do it...

  4. #4
    You're talking about the Downgrader, it just downgrades your Wii's version from the 3.3U minor update back to the original 3.3U, so then you can install Wads again.

  5. #5
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    I would suggest that for now upgrade to 3.2 using a game from the SAME region as your wii.

  6. #6
    Quote Originally Posted by jbloggs View Post
    I would suggest that for now upgrade to 3.2 using a game from the SAME region as your wii.
    Ok... heard that SSMB has a 3.2 update, right?

  7. #7
    Quote Originally Posted by McTwitch View Post
    You're talking about the Downgrader, it just downgrades your Wii's version from the 3.3U minor update back to the original 3.3U, so then you can install Wads again.
    So with the older 3.3 update wads can be installed?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •