Results 1 to 7 of 7

Thread: Gamecube backups problem.

  1. #1

    Gamecube backups problem.

    As I have learned since the last time I posted, I'm going to keep my post simple and answer questions if I haven't given enough information.

    The main problem is, I can barely use any of my Gamecube backups anymore. I have CIOS38 rev 17 installed, and used MIOSpatcher, selecting v8 and pressing X for backup launcher support.

    Using GC Backup Launcher and NeoGamma, I get (using the same backup discs, like put the disc in, get one error, take out, put the same disc back in, different error sometimes) 3 or 4 different errors, most of the time being DVD read error 263. I don't know when it happened, but all my games have started doing this. The only one I've managed to get to load is Twilight Princess, and it loads really slowly. The reason I am confounded by all this is EVERY single backup I have used to work PERFECTLY. The same discs are no longer functioning. I've checked the discs, they seem fine, no scratches or signs of breakage or peeling like some old discs do, and I've used the lens cleaner on the drive multiple times, Wii games still work perfectly and I can even get Brawl to load even though it's double layer and I have a launch day Wii. I'm completely at a loss, any help would be rediculously appreciated.

    EDIT: Another thing I tried which I forgot to mention is fixing the ISO files to 3GB. I read soem people had luck with that, but it didn't make a difference for me.
    Last edited by Skarekrow73; 06-23-2010 at 06:09 PM.

  2. #2
    It could still possibly be opto-mechanical. If that's a launch-day Wii and your usual method of backup is via disc, that's a lot of hours potentially on it. I fully realize you say the Wii side seems fine; even so, it's a possibility but someone like Stomp et al would be better qualified to offer suggestions on this. I'm going to move this to the GC section.

  3. #3
    Yeah I'm still thinking that, but to just instantly stop working completely as opposed to sometimes not working and then gradually moving towards not being able to read discs seems like I must have stuffed some software up.
    I think the problem may have started when I upgraded to 4.2 the safe way. Does anyone know of 4.2 breaking gamecube support in any way? OR even CIOS38 rev 17? I remember hearing something about rev 14 working with GC backups but 15 broke it. The other thing could be I'm doing the MIOS thing wrong; do I only have to run MIOSpatcher and have a compatible CIOS? I got so desperate I used a virginizing guide and re-hacked 4.2 from scratch (even though apparently that's a bad idea). Also thanks for moving the thread to a more relevant section, hopefully someone will have a bright idea.

  4. #4
    Most of your questions or theories are incorrect or irrelevant. Did you take a look at Stomp's Gamecube guide?

  5. #5
    Well I'm really grasping for straws here, it doesn't make any sense what's happened.
    Yeah I've had a look through that before, thanks for the link. I'll try WiiGator's cMIOS and the linked version of NeoGamma, even though I'm pretty sure it's the one I'm already running.

    Now with WiiGator's CIOS patched from v4 and NeoGamma R9 Beta 19 I'm getting mostly Error 1178 (Disc ID). Remembering once again that ALL of my backups worked pertectly previously, they are not bad burns, and Twilight Princess (the only one wout of 20 or so backups that loads) is no different in it's size or burning method, but it works fine, albeit slower than usual as far as I can tell. Some of my discs give an (Inquiry) error, but the Disc ID one seems like it's half working, at least it's better than a complete read error.

    Still completely at a loss.
    Last edited by Stomp_442; 06-23-2010 at 07:57 PM. Reason: merge posts

  6. #6
    Senior Member
    Join Date
    Mar 2009
    I have never use one of waninkoko's safe update apps, it may have messed with your MIOS, could you try to reinstall the cMIOS.

    If you used a cheap brand of DVD media then that could be your problem, also if you burned the disc at too high of a speed reguardless of brand then that could be another problem, and of course how long ago did you burn the discs, cheap media + age is not good either.

  7. #7
    It's only been a few months since they were burned, and I'm pretty sure the discs aren't crappy. It's hard to tell as they're printable ones, but I'm almost 100% certain they're verbatim DVD-R. I re-burned a few, and even re-burned one or two "fixed" to 3GB as I read someone fixed their read error problems by fixing their ISO to 3GB for burning onto a full sized DVD. I used ImgBurn and even tried PowerISO and UltraISO, both to no avail. At this point I'm hanging out for the fabled GC USB loader that popped up on youtube a few days ago to become a reality. Here's hoping.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts