Results 1 to 5 of 5

Thread: problem with wad manager

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problem with wad manager

    i'm in the final stage to hack my wii and i don't know y always tell me to (un)install the (ios70-64-v6687)

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,014
    Thanks
    1,933
    Thanked 4,470 Times in 3,753 Posts
    Blog Entries
    5
    Do not uninstall this IOS --- yo will hopelessly brick.

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    what can i do? help!

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,014
    Thanks
    1,933
    Thanked 4,470 Times in 3,753 Posts
    Blog Entries
    5
    Your entire thread doesn't make sense. What softmod guide are you following? Our guides are pretty clear cut on how exactly to do a softmod...

  5. #5
    New Member robdog1556's Avatar
    Join Date
    May 2010
    Posts
    33
    Thanks
    1
    Thanked 1 Time in 1 Post
    Why install it?its the system menu, you have it already and if you delete it....well all i can say is that you better go in construction so you put your wii to good use....
    If I helped you make sure to hit the "Thanks" button

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •