Results 1 to 4 of 4

Thread: I get "initiating a wii system update" on a chipped wii

  1. #1

    I get "initiating a wii system update" on a chipped wii

    I got "initiating a wii system update" on a chipped wii, and I DID continued.
    It's a NTSC console, and i didn't even realized that i was trying to play a PAL game.
    Now i have some problems (NTSC games works just fine), but when i go in to the "Wii configuration", i get a message that says:
    +++++++++++++++++++++++++++++++++++++++++
    "You tried to access the address marc: FIX/US/SPA/index0.1.html, wich is currently unavailible. Please make sure that the web address (URL) is correctly spelled adn punctuated, then try reloading the page.
    *Make sure your internet connection is active and check wheter other applications that rely on the same connectiona are working.
    Need help?
    *Open the Opera help
    *Go to opera's on-line support desk.".
    +++++++++++++++++++++++++++++++++++++++++

    What can i do to fix that?... I've read some posts on this blog, but none seems to speak about this (no one seemed to be stupid enough to push the "OK" button like i did).
    Does anyone know how can i restore my Wii to the previous state?

    I don't even know wich chip i have installed... I just went to a store and pay for it! =S

    Can it be solved????

  2. #2
    You installed different region update. Use tona's AnyRegionChanger to restore your settings to their original state and unbrick your semi-bricked Wii.
    The unofficial Homebrew Helper. Ask me how!

  3. #3

    Have It

    I have the program, and i putted into my SD card...
    Sorry, but it's the first time i try to do something to my Wii. How do i execute the program when i put the memory on the system slot???

  4. #4
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    You would need to have the homebrew channel installed. Also take a look at the following thread.

    http://www.wiihacks.com/faq-guides-t...ght=semi-brick

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •