Results 1 to 6 of 6

Thread: Error 001/002 on a Game

  1. #1

    Error 001/002 on a Game

    Hi,

    The last time I softmodded my Wii was like 7-8 months ago, still on firmware 3.2E with starfall.

    Backups working via disc and USB Loader
    However on this particular game "just Dance" im getting the 001/002 error. Tried Neogamma with 002 fix but no luck.

    I've checked GBAtemp wiki it says update the "cIOS36" as I can remember, I believe I have rev7 installed. It says update to rev8, but is their a never version out like rev10/rev14. Which 1 shall I update to(best)!

    Do I have to remove the installed "cIOS36 rev7" or just overwrite it!

    Kind Regards

  2. #2
    cIOS38 Rev 17 Is recommended. Just overwrite it. No need to remove it.
    Damn I suck!!!!

  3. #3
    Quote Originally Posted by Krank View Post
    cIOS38 Rev 17 Is recommended. Just overwrite it. No need to remove it.
    It asking me for this file aswell IOS38-64-v3867.wad to be copied to the root. After reading the readme

  4. #4

  5. #5
    Thanks, shall i do network install or WAD?

    I've become a real noob, it's funny how fast everything has changed. Forgotton everything LOL

  6. #6
    Network is Online -- Wad is Offline. Should be self explanatory no? Click the thanks button if someone helps you. Post back the results.

    EDIT: Also update your neogamma.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •