Results 1 to 8 of 8

Thread: CoverFloader Won't Install Games

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question CoverFloader Won't Install Games

    Hey everyone, I have been working on using CoverFloader to backup my games. I installed the Forwarder so that I don't have to mess with opening it with the HBC, but my problem occurs no matter what method I use to open it. When I click the '+' symbol in the bottom corner of the screen to install a game sometimes the Wii just locks up and other times it throws an Exception! (DSI) Occurred, and then gives me a list of code. I have tried several games and followed several tutorials, I installed IOS38-64-v3610.wad with cIOS38rev17 fyi. As well I am using System Menu Firmware 4.1U. Any suggestions? Thanks for your time!

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    What format is the drive your trying to Rip to? Have you tried a different loader? (CFG, WiiFlow)
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I formatted my USB drive using WBFS Manager 3.0, do those other loaders rip disks from the wii without producing the great 4.7GB ISOs?

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Any loader that rips to WBFS will scrub the game for you. So yes they will make the ISO size smaller as well. I suggest trying a different loader to rule out that being your problem.
    Damn I suck!!!!

  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Okay, I tried using WiiFlow and I was able to rip the game onto my flash drive, but I made the mistake of getting excited... What I'm getting at is there is now a new error. I get a black or blue screen that reads Game Error: 002 Press the eject button... Hold down the power button... reset the system.... owners manual... blah blah blah... Could this be a problem with the cIOS? Should I try installing it again? Note: I ripped it with WiiFlow but tried running it with both WiiFlow and CoverFloader and got the same errors.

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Turn on 002 error fix in your loader. Or use CFG or Neogamma to play the games ( Updated versions. NOT old versions)
    Damn I suck!!!!

  7. #7
    New Member
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I want to say thanks for all your help so far, but I regret saying that I enabled the 002 game fix and now it just gives me that error without the error 002 ^_^ I just love hacking. Again thanks for the help so far, I hope we can resolve my issue...

    [EDIT] Scratch that I used CFG and it worked great! Thank you so much for your help Rep++ ^_^
    Last edited by sudox; 06-20-2010 at 06:43 PM.

  8. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    If you are using older loaders try a very recent revision of neogamma or CFG they both have that error built in. If no luck after that then try reinstalling cIOS38 Rev 17.
    Damn I suck!!!!

  9. 1 User Says Thank You Krank For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •