Hello, So I possess a 4.1U wii with the softmod guide by this link


At first when I ran a backup of Tales of Symphonia (GC), an undubbed version by Julian. Everything worked fine straight out of Neogamma. The game played perfectly fine until you open up the seal gate with the sorceress ring in the temple, acquire a necklace for colette, and then an animation cutscene of a tower is shown. As the cutscene zooms up towards the tower, a short freeze occurs and then "The Game Disc could not be read." error occurs.

So then I followed by using this guide http://www.wiihacks.com/other-faq-gu...-your-wii.html

using the cMIOS network install. Did all of that and ran from the Gamecube Channel 0.2. At the very same part, the game would give me the same "...disc could not be read" error.

So I took a different approach and downloaded the dubbed, ntsc, normal version of a tales of symphonia backup. Ran it from the gamecube channel, however, at the very same part of the cutscene the error pops up.

Is there anything else I can do? Thanks for the help.

(Burning with imgburn, 2x, renaming the .gmc to .iso) (this is also the first time trying a gamecube game)