Results 1 to 10 of 10

Thread: Cant load games with SD card, what i am missing?

  1. #1

    Cant load games with SD card, what i am missing?

    all i did was following the guide here to softmod a 4.2 Wii, then i used this

    user "unitil" post, with that i was fine to load a problematic game like Monster Hunter Tri, from DVD, now that i want to load it from a 8gb SD card i tried using "Configurable USB loader" wich requires to update to IOS249[57] v19.wad and IOS250[38] v65535.wad ,using wad manager with IOS 250 (since i already had a neogamma channel), then for the loaderCustom IOS 222(IOS 38 merged with IOS 37) and Custom IOS 223(IOS38 merged with IOS 37). Then i load the "configurable USB loader" and try with IOS222, IOS223, IOS249 and none of them loads the game, the first 2 doesnt load and i need to unplug the ac cord, and with IOS249 it gives an error(i think this one is used for HDD only the first to for SD)

    what i am missing here? it seems a problem with IOS. i saved the game as wbfs with Wii backup manager.

  2. #2
    First of all, reply in the Thread of Munster Hunter Tri for your issues.

    Try using USB Loader GX. I have never had any problems with it. You need cIOS38 rev14 or cIOS38 rev17 to make it run properly, though.

    Monster Hunter Tri needs IOS55-64-5149 or higher installed. Use NUSD and grab IOS55-64-v5406. Then, install it with WAD Manager. I assume you already have WAD Manager.

    After that is done, download Hermes' cIOS Installer. Install IOS223 as 37 merged with 38.

    Go to USB Loader GX, open the settings for Monster Hunter Tri, and set the IOS to use to 223.

    Also, get an external HDD. Playing from an SD Card can be very problematic, especially from an SDHC type.
    See this thread for a HDD compatibility list.
    Then, prepare your HDD for running games.
    Last edited by InvincibleSloth; 06-20-2010 at 01:38 AM. Reason: Added Hermes' cIOS link

  3. #3
    i installed IOS55-64-5149 and IOS223 as 37 merged with 38.

    run Configurable USB loader, load the game with ios223-nload and it hangs there.

    about usb loader GX i tried it but it didnt start, i think i need to plug my SD with and usb adapter right? (my SD is a micro SD/HC 8gb Kignston)

    and no i cant get an HDD right now, thats why i bought the SD, i have no problems playing games with DVD, i wanted a few on the SD since DVD plays at 3x and videos de-sync.

  4. #4
    Okay, if you have a Micro SD Card, and an USB adapter, it will work. Before I had an USB harddrive, I used a 4 GB Micro SDHC Card in an adapter.

    Another thing that could help, is setting the language to 'English' instead of 'Default.'
    If English doesn't work, then try it will all the other languages. To let SUPER MARIO GALAXY 2 work, I also had to set the language to 'English' instead of 'Default.'
    If that doesn't work, enable the 002 fix and see if it works then, otherwise I am out of ideas.
    Last edited by InvincibleSloth; 06-23-2010 at 06:48 AM.

  5. #5
    i think i have my IOS messed up, i was thinking of loading my NAND backup and softmod again, then follow a tutorial for usb loading.

  6. #6
    Do not begin with that. If your IOS is messed up, you can overwrite it. Softmodding again is unneeded.
    Also, if you have BootMii/IOS, do not restore a NAND dump! This is a very tricky process, and it can fail.

    I will prepare a pack with all up-to-date IOS, created with firmware 4.2 in mind.
    Not now, got studies to focus on.
    Come back tommorow.
    Last edited by InvincibleSloth; 06-20-2010 at 01:01 PM.

  7. #7
    i used USB loader GX with a card reader, loaded MH with IOS223 and worked fine, then tried metroid prime trilogy(dvd5 version only 1 and 2) played for a while, and now i cant load any game, the loader crashes and send me back to the wii menu, i tried deleting all the files from the sd and copy them again, but doesnt work. wtf happened?

  8. #8
    What errors does it give you? I think you get the 'Exception (DSI) Occured!' screen?

  9. #9
    Quote Originally Posted by TheBandicootAddict View Post
    What errors does it give you? I think you get the 'Exception (DSI) Occured!' screen?
    yep i get that, if i load the program from homebrew, if i use the channel i just get a freezed black screen and need to unplug the AC cord

  10. #10
    Could be that it can't read your USB device. Make sure it is formatted correctly and that you plug it in the right USB port: The one that lies the closest to the corner.


    Another thing that might help is formatting your USB device to the WBFS format. If you don't do this, it can cause trouble with the USB loaders. To format it to WBFS and add games to it, download WBFS Manager.
    Last edited by InvincibleSloth; 06-24-2010 at 03:58 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts