Results 1 to 6 of 6

Thread: thought having the USB external HD would be easy but cannot get it to pls

  1. #1

    thought having the USB external HD would be easy but cannot get it to pls

    so I admit Im a mum of 2 kids, who are desparately waiting for me to fix up the Wii!!
    We had it modchipped a few weeks ago, then bought Band Hero, it wouldnt work so we had the Wii upgraded! At the same time we had it set up to be connected to a hard drive

    Have purchased a 750GB WD Passport, plugged into the USB port, an hour and half later it is still saying its being formatted...surely this cannot be right? It showed up as having 4 partitions but 3 say 'cant be formatted", the first one showed it had 697.98GB. The light on the WD seems to flash occasionally

    The way the guy who chipped it spoke, we thought it was just a case of plugging in and formatting and ready to go...have i presumed wrongly?

    Ive tried to search on the forum for a quick answer, but no luck, can anyone either give me a step by step as to what shd be done, or direct me to the correct area?!?!

    Thanks in advance!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Allright, I took a look in theUSB Compatibility List and your drive is reported as being compatible, so it isn't the drive itself. It can take quite some time to format a big disk, so leave it on and see what happens, if it still hasn't finished after another 2 hours, then something is wrong.

    To help you however, we will need additional information. Did the guy softmod it, or did he really install a modchip? If he did install a modchip, which? If not, which program are you using to format it (USB Loader GX, uloader, wiiflow)?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    im pretty certain he installed a modchip...i think we have been able to play our Bali games on it already...the USB program is USB loader GX....
    ive folllowed the loading and playing tutorial so far as getting the HDD to primary and active? he didnt really say i had to do antying to get it to work so after doing that Ive just plugged it into the bottom USB port on the Wii, clicked on USB loader, then it came up saying do you want to format so I clicked yes....admittedly a few times of clicking on USB loader the screen just went and remained black so had to pull out the power on the Wii and start again

  4. #4
    blimey what a waste of a saturday night..
    i ended up opening up a new HDD, plugged it in...formatted it in about 2 seconds - however had about 3 attempts to get it to work, everytime i clicked on usb uploader gx the screen would just go black so had to keep unplugging the wii...
    once it worked...put a game in, was asked if wanted to copy it....confirmed that we did...the game made a few noises, HDD made a few noises...the screen didnt show that anything was just showed a blank GX kind of screen

    so could it be a problem now with the actual Wii, or with USB reader or whatever it is that the guy at the shop has put in the wii?

    i seriously dont feel like trekking back up to the shop a 4th time!

    thanks in advance

  5. #5

    Arrow try this i had the same problem

    i had the same black screen problem i bought 1tb wd hd on Saturday partioned it to 500gb x2 as i read somewhere that you cant use 1tb hd stuffs me why tried with usbloader gx the menu would come up would copy games burnt and originals but every time i tried to start a game it would just go blank and i would have to force a restart by turning off my wii did a bit of searching and found no fix to the problem so i downloaded wiiflow1.1 from the wiiflow site placed the required folder onto my sd card installed the wad and its working perfectly burned games and originals all working fine personally i like usbloader gx better but hey as long as my games work thats all i care about hope this helps please let me know how you go and if you need a hand installing wiiflow or wads
    best of luck

  6. #6
    Well, now I think it is something to do with the 750GB WD passport, as we had an old plug in type Seagate 500GB HD, and we have been able to use that one no problem
    So thanks everyone for your help, but seems the HDD that was meant to compatible actually wasnt


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts