Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Guide: Black Screen App FIX

  1. #1
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198

    Guide: Black Screen App FIX

    A corrupt IOS36 will cause many apps to load to a black screen or freeze.

    Example:
    Apps loaded from HBC load to black screen
    Bannerbombing the hackmii installer freezes
    etc,

    Cause: Downgrading IOS36, usually by running ios downgrader, or installing ios36-v1042

    Note: if you installed an old cios36 and now your loaders don't work, this is not for you- reinstall Waninkoko's cios

    FIX-
    Backup & formate sd-card
    3.0-4.1 wiis- downloadIOS36-FIX_CB2-BB1.zip, *alt-B, C, D, E*
    4.0-4.2 wiis- download IOS36-FIX_CB2-BB2.zip *alt-B, C*
    Extract file to sd:\
    3.0-4.1- goto wii settings- data managment- channels- SD- Load the boot.dol
    4.0-4.2- goto the SD-ICON from the wii channel menu- load the boot.dol
    Wad Manager Loads- Press A
    (if this fails to load, extract an alt BB file *A, B, C, ...* to sd:\ Try Try Try again)
    Select <Wii SD Slot> -Press A
    Select ios36-64-v3351.wad -Press A
    Select <Install WAD> -Press A
    Press Home to exit

    Your apps should load now.

    If your HomeBrew Channel and forwarders Loads to a Black Screen
    Install IOS35-64-v3349.zip, extract to sd:\wad

    For other black screen issues, install these wads-

    Shop Channel, - IOS61-64-v5405.zip
    Photo & Weather Channel- IOS13-64-v273.zip
    Opera Internet Channel- IOS55-64-v5406.zip
    Mii & News Channel- IOS31-64-v3349.zip

    Note: If usbloader, neogamma loader, etc is loading to a black screen, you need to reinstall Waninkoko's cios
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #2
    Hey, thanks a lot for this. It isn't exactly my problem but the second one. My loaders won't load GC backups. I can play Super Mario Galaxy 2 perfectly as well as other wii games. When I try a GC backup though, I can get up to where it asks me to press A for Auto Detection, Y for NTSC, Start for Reboot and so on, but when I click any of them, I get the black screen freeze. My game is NTSC. Will reinstalling Waninoko's Cios work? Do you have by any chance a link? Thanks a lot for your help.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by Hector Rincon View Post
    Hey, thanks a lot for this. It isn't exactly my problem but the second one. My loaders won't load GC backups. I can play Super Mario Galaxy 2 perfectly as well as other wii games. When I try a GC backup though, I can get up to where it asks me to press A for Auto Detection, Y for NTSC, Start for Reboot and so on, but when I click any of them, I get the black screen freeze. My game is NTSC. Will reinstalling Waninoko's Cios work? Do you have by any chance a link? Thanks a lot for your help.
    Probably use dop-mii to install newer bc, and install wanikoko's or wiigators cmios, this should get you working.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    So... i have a new nintendo wii (clean) 4.1u LU72

    i was following your post and when i get to Step 1 of your 'softmod any wii' guide my screen turns black. I have already install the fix ios36-64-v3351.wad but my problem was not solved. I installed the IOS35-64-v3349 too. What i have to do? =/

    thanks,

    Diii.

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by Diii View Post
    So... i have a new nintendo wii (clean) 4.1u LU72

    i was following your post and when i get to Step 1 of your 'softmod any wii' guide my screen turns black. I have already install the fix ios36-64-v3351.wad but my problem was not solved. I installed the IOS35-64-v3349 too. What i have to do? =/

    thanks,

    Diii.
    Delete sd:\boot.elf
    extract http://bootmii.org/get.php?file=hack...a57adfe7f06edd to sd:\

    See if that helps.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    you saved my life man xDDDDDDD thankssssssssssssssss

  7. #7
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks mauifrog.

  8. #8
    I have the same issue as dill.. Installed both wads to fix the black app issue (its all apps, hbc, usb loader gx, sometimes even the data management>channels page) and there is no difference. What do i do? Thanks for your help.

  9. #9
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Quote Originally Posted by kinggkoopa View Post
    I have the same issue as dill.. Installed both wads to fix the black app issue (its all apps, hbc, usb loader gx, sometimes even the data management>channels page) and there is no difference. What do i do? Thanks for your help.
    Mauifrog posted this that helped some people too with the same problem as you.
    Delete sd:\boot.elf
    extract http://bootmii.org/get.php?file=hack...a57adfe7f06edd to sd:\

    See if that helps.

  10. #10
    Yeah, I'm sorry I should have been more clear. I have tried the HackMii method, as well and no difference. It still takes about 2 and a half minutes of black screen until it will load homebrew/usb loader gx/etc..Any other suggestions?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •