Results 1 to 3 of 3

Thread: Final Hope - How to solve 2 errors [#001 + An error has occurred ] ?

  1. #1

    Unhappy Final Hope - How to solve 2 errors [#001 + An error has occurred ] ?

    Hi every one ^^ hope you are great and everything is going well

    Thanks to everybody works here in the forum to help people and advise them

    I have 2 errors, hope you can advise me to solve 'em because I guess there is no way after what I did everything was fine till I made IOS56-64-v5405 because I want to play Mario Galaxy 2 but I got these errors!

    What I did is I downloaded the ISO56 then put the .wad inside [wad] folder in the SD. Then I took the SD to the Wii > HBC > Wad manager > IOS249 > SD > [Wad] > ISO56-64-v5405.wad > install. When I come back it was normal till I found this!



    error 1: I find 1/2 Disc in my [Disc Channel], and when I run the Disc by[Disc Channel] I get [An error has occurred - Press the eject button, remove the Game Disc, and turn the power off. Please read the Wii operations manual for more information] There is no way to run the Disc except by the wonderful softmod [Neogamma]

    I did the 3 times eject button but didn't solve the problem Is there any way?

    error 2: Yup I can see Mario Galaxy 2 in the [Disc Channel] but I can't run it from there, so I use [Neogamma] and when I run Mario Galaxy 2 by [Neogamma] I get [Error #001, unauthorized device has been detected] why! Is ISO56-64-v5405.wad is that link is damaged? and how to run Mario Galaxy 2?

    I did read the guild of brothers Krank & Ithian but I don't have internet to upgrade my Wii's ver. and I did yesterday the update without internet by the help of brother nightstah and it's now Ver. 4.1U and by reading I got the MG2 needs 4.2!

    Q1. Do I have to update 4.2 again @_@ and how (No Internet)?
    Q2. Can you teach me how to update my Wii that it's gonna be easy for me in future when new games gonna come as The Legend of Zelda: Skyward Sword in 2011?
    Q3. In the Wad file 4.1, I found,

    IOS21-64-v782 - Used by: old third-party titles (No More Heroes).
    IOS35-64-v3349 - Used by: Super Mario Galaxy.
    IOS36-64-v3351 - Used by: Smash Bros. Brawl, Mario Kart Wii. Can be ES_Identify patched.
    IOS37-64-v3869 - Used by: Mostly music games (Guitar Hero).
    IOS38-64-v3867 - Used by: Some modern titles (Animal Crossing).
    IOS53-64-v5406 - Used by: Some modern games and channels.
    IOS55-64-v5406 - Used by: Some modern games and channels.
    IOS56-64-v5405 - Used by: Only Wii Speak Channel 2.0.
    IOS57-64-v5661 - Contains new or updated modules "OHCI0 USB USB_HID USB_HUB USB_MSC USB_VEN ETH"
    IOS60-64-v6174 - Used by: Wii System Menu 4.1, must be installed before the System Menu
    IOS61-64-v5405 - Used by: Shop Channel 4.x.

    RVL-bc-v5 - Used to start GC games; sets Hollywood speed to 162MHz, loads boot2, which then eventually loads MIOS
    RVL-mios-v9 - Gamecube compatibility IOS; active while Gamecube games are being played on the Wii

    RVL-WiiSystemmenu-v448 - NTSC-J (Japan) System Menu 4.1 (I have don't use this cuz main is U, right?)

    RVL-WiiSystemmenu-v449 - NTSC-U (North America) System Menu 4.1 (I did this I guess, right?)
    RVL-WiiSystemmenu-v450 - PAL (Europe) System Menu 4.1 (I have don't use this cuz main is U, right?)

    do I have to install all of them? and how do I know what I installed and what I didn't?

    Q4. How to make backup, ist by going to HBC and HackMii (The green screen when you use the buttons on Wii's console?

    PS. What I have: HBC - Ver. 4.1U - SD - Priiloader
    What I don't have: internet

    Sorry for long speech, but I really wanna know and thanks so much I know some of you are working and some of you are studying but at least say something or advise me to do something even by throw the thread to me and say read it newbie!

    Any one PLEASE help me, I really don't know what to do ><

    My Regards, Necro Gardna
    Last edited by Necro Gardna; 06-18-2010 at 07:42 AM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    I am guessing you where loading backups from the disk channel, then you installed some ios and now that give error. Error 001 should resolve with an updated cIOS and updated neogamma. These can be found in the softmod guides on this site. You can't load backups from the disk channel without a modchip or DARKCORP installed, installing the ios files would have broken any corp you had installed.

    If you follow the guide below your issues should be resolved.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Thanks you brother mauiforg for reply, yeah I installed ISO56-64-v5405.wad but after that I saw that 1/2 disc in disc channel. Both [Disc Channel] & [Neogamma] weren't working to run any games such as "New Super Mario Bros. Wii". I went to Wad manager and I uninstalled ISO56-64-v5405.wad and now [Neogamma] can run "New Super Mario Bros. Wii" but the 1/2 disc is still there in [Disc Channel] and can't run the game and it gives [An error has occurred - Press the eject button, remove the Game Disc, and turn the power off. Please read the Wii operations manual for more information]. I gonna follow your guide and I hope can solve it and run "Super Mario Galaxy 2" too.

    Thanks brother mauiforg and all the best^_~


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts