Results 1 to 4 of 4

Thread: I need help installing VC wads

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I need help installing VC wads

    I am trying to install the Majora's Mask Wad.
    I am using wad installer 2.1, but whenever i go to try to install the wad i get an error and it wont install.
    This happens for every game wad i have

  2. #2
    nightstah
    Guest
    Your post isn't exactly forthcoming on information. What System Menu/region? Which softmod guide you follow --- a wiihacks one or ? Why are you using wad installer 2.1? What's the specific error given? Things like this go a long way in giving a meaningful diagnosis.

  3. #3
    New Member
    Join Date
    Feb 2010
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry lol. I am on 4.1U i believe. I don't remember what softmod guide I followed, but it was a wiihacks one. I'm using wad installer because my friend used it and it worked for him. The error is....I don't know....my sd card doesn't seem to be loading now.

    dammit

  4. #4
    nightstah
    Guest
    I'm going to need to see an IOS report --- follow this guide to generate it; post it in a reply, this thread. I gotta grab some shuteye, so it may fall upon some intrepid soul to respond in my absence.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •