Results 1 to 2 of 2

Thread: Help me with my thread title please

  1. #1

    Question Help me with my thread title please

    Yesterday mi little brother accidentaly update my wii to de 4.2u version. the update erase automatically the HBC and doesn't allow my softchip to run games. I try to install everything with the latest hackmii but my wii doesn't have vulnerable IOS. I try to install IOS 249, 250 and 22 but y don't have a hombrew channel.

    can somebody help me please, my wii is LU39
    Last edited by oddgriffin; 06-18-2010 at 12:04 PM.

  2. #2
    Damn I suck!!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •