Results 1 to 3 of 3

Thread: USB Loader GX Problem! Please Help!

  1. #1

    USB Loader GX Problem! Please Help!

    I have a PAL Wii using all the latest software (pimp my wii 4.2) and I have been running USB Loader GX for some time with no problems. Then I tried to load NTSC Mario Galaxy but with no joy, so I forced to NTSC. Since doing that every time I load USB Loader GX it says no USB device found. The USB device is always found in U loader and MPlayer, and it worked prior to forcing NTSC. The problem is I can't change the setting back to what they should be because USB Loader never lets me in, just gives the can't find device message and reboots to the Wii menu. Any ideas how I can fix/get around this? I have even tried wiping USB loader off both my wii and SD, re installing and updating everything. Any help would be greatly appreciated.

  2. #2

    1. Pimp my wii is horrible
    2. Updating is always avoided...
    3. If you're talking about SMG2 there's a guide on this game to get it going.

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    You will have a folder on your SD card called config. Open it and delete:

    That will reset everything back to its default settings.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts