Results 1 to 4 of 4

Thread: Wii System Menu Black screen on non boot2 Bootmii wii

  1. #1

    Wii System Menu Black screen on non boot2 Bootmii wii

    I was wondering, can this be fixed? Is there some way to fix the System menu, or am i stuck with using Priiloader to load all my games and loading the homebrew channel? I would appreciate the help VERY much.

    I softmodded my wii today (2nd time softmodding) followed the 4.2 for any wii guide, and it seemed to work fine. I loaded up my USB Loader GX, and when i tried to start SSBB it froze the wii. I restarted and only got a black screen. I then loaded into Priiloader, and the HBC works fine, my system menu is just gone...

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,042
    Moved into the Bricked Section. OP: you should be able to utilize HBC to load wad manager and reinsert the System Menu. Take a look at the stickies in this section; also might want to figure out if 4.2E, U, K, etc.

    Edit: you may want to perform an IOS scan as described here and post the results in-thread.
    Last edited by nightstah; 06-15-2010 at 12:15 PM.

  3. #3
    LOL... um i fixed it using the GC method


    What exactly does the GC method do? I tried searching but all i got was a bunch of hacking guides or something that had nothing to do with it at all, like loading PoP

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,042
    IDK what you did, and am generally not considered the most qualified on brick fixing --- that'd be mauifrog or Teal'C.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •