Results 1 to 3 of 3

Thread: wayne

  1. #1

    Question wayne

    have a problem with just dance on usb loader ,when clicking on play the wii restarts instead of running game ,all my other isos work including monster hunter but just dance did work before i installed new isos for monster hunter to work help i,ve reinstalled soft mod 4.2 and tried cioscorp 3.6 but still nothing,also tried u loader and wii flow but not working on them either any help out there would be great....thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Is this the only game? Could be a bad Iso. I have no problem playing this game from cfg, wiiflow or gx usb and disc via neogamma.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Windy City
    Hrmmm there was no need to load cIOSCorp to try that game.... anyway... Try Burning the ISO to a disk and try to launch with Neogamma
    Also take the ISO off your HDD and then re-put it on there to see if it got corruped on the drive somehow....


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts