Results 1 to 7 of 7

Thread: Super Mario Galaxy 2 - Black Screen

  1. #1

    Super Mario Galaxy 2 - Black Screen

    I have spent 2 days searching for help before posting here, but my apologies for my basic lack of knowledge.

    I hacked my Wii about a year ago. It has Homebrew and USB Loader. Great success with no problems until this last weekend when I bought Super Mario Galaxy 2. Firstly I got the UPDATE message, which I knew to ignore for fear of bricking my wii and I found the solution for that in the Super Mario Galaxy 2 guide on here. Now my Wii doesn't ask me to update and runs the game either from disk or from the copy on my attached hard disk.

    However, when the first star was reached the wii black screened, and froze. If I hard restart the Wii it starts again but I am seeing a solution to the black screen problem please.

    I see the advice in the game specific guide which says (make sure you've updated IOS56 to v5405.) and I'm now stuck on how to do this. When I go into homebrew I see CIOS 222 installer, cIOS38r14 installer and PriiLoader.

    I have two questions
    1. How do I update IOS56 to v5405 and will this fix / be the cause of the black screen prob?
    2. I can't locate my backup NAND from the original and am very afraid of bricking my Wii - any steps I should take now to alleviate potential disaster?

    Thank you in advance for anyone who can point me in the right direction.

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    1..Use NUSD there is a guide in tutorial section on how to use.....
    2.Make another nand back up and keep it safe(you can have more then 1 nand back up of your wii at different stages)

  3. #3
    Thanks! Will do.

    I found my WAD Manager in Homebrew and see that this is where you update the IOS files. However, there is no IOS56 when I scroll through the choices.

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    No you use the nusd to download the ios56 wad then you put the wad in wad folder on your sd.....load homebrew/wad manager/ios249/load from sd find and install ios56 wad

    look into installing priiloader so you can block disc and online updates but first do this:

  5. #5
    Understood! Thank you VERY much

  6. #6
    Unfortunately, the plot thickens somewhat.
    Just for clarity.
    Saturday am - all working fine
    Saturday pm - bought Super Galaxy 2 - didn't do UPDATE option
    Saturday pm - edited hacks.ini to prevent update option appearing
    Sunday am - game plays and all seems fine.
    Sunday pm - first star reached (by my kids) - they say screen went black. They pressed HOME button, chose Wii Menu option on screen then Wii hung completely and had to hard restart

    In attempting to follow the advice about from Cile - I am starting off by making a new NAND backup before I do anything else, but I have hit problems.

    When the Wii boots I get the PriiLoader menu. It says

    System Menu
    Homebrew Channel
    BootMii IOS

    Installed Files
    Load / Install File
    System Menu Hacks

    Version 0.3 (r32)

    When I choose BootMii IOS following the NAND creation instructions I get the following error
    could not find fat:/bootmii/armboot.bin

    When I choose Homebrew instead (this is given as an option in the NAND instructions) and then choose
    Launch bootmii - I just get black screen and then nothing.......

    Incidentally, if I hit the HOME button on the remote when the Priiloader menu is up I get

    Syntax Error: Missing '[' before n at line 9 (well, something like that, it always disappears before I can write it down).

    Thanks again in advance for advice on what next steps I should take.

  7. #7

    Question Smg2

    Hi All,

    I hope I'm not being rude asking a similar question on jassyjas' post. I have a 5 year old with no patience itching to play SMG2 (along with his other games that are no longer working). I spent 6 hours - searching this site, trying & testing everything that seemed like it might help.
    I soft mod my Wii in December 09 - it's been working great. Now SMG2 is causing me grieve.
    My wii is 4.1U
    Based on Hackmii v.0.6 here in the info provided
    IOS versions installer 34 - HBC: 64DVDX: 36
    Boot2 version 4
    Homebrew IOS 64 v 19.26

    I tried to install priiloader and got error, "IOS36 rev 3351 ES_identity failed error 429 4966279 IOS36 not patched.
    I used the instructions here -

    So I updated WAD Manager to 1.6 and The Truncha Bug to 1.12 and from CIOS rev 14 to cIOSXrev19 and I used NUSD and created several wad files. It said it install successfully but now none of my copied disc work and I'm still getting the update message on SMG2.

    1. I have my backup NAND from December but I didn't realize I should have made another one
    2. I tried downloading an ISO of SMG2 and that didn't work either.
    3. jassyjas mentions above to update IOS56 to v5405 - will this work for me since I'm not at the same point that he is?
    4. Where should I start now? I am so confused
    5. Should I try to use an external harddrive?
    6. I just located this link - - Should I start here?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts