Results 1 to 3 of 3

Thread: Questions.

  1. #1

    Questions.

    I have a new SD card, i lost the other one.
    I want to know the specs of my wii.
    I only know its softmodded.

    i can run NewSupermarioBros, via neo gamma.
    I cant run super mario galaxy.
    My wii version is 3.4E or something.

    Do i need to update it to 4.2? And how?
    Im sort of lost.
    I btw do have the most recent Neo Gamma,
    Super mario galaxy 2 gives a black screen.

  2. #2
    As far as I know, there aren't any games that require a specific System Menu-version. Some games do however require you to update your IOS-files. Check out the tutorial section of the site, if you're not sure about how to do this.

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    First, you don't need to update to 4.2 system menu.

    The next thing you will want to do is post an IOS report, so someone here can tell you what IOS's are installed on your Wii. That will determine how current your softmod is.

    Your SD card will need to formatted to FAT32. Next create an apps folder and a wads folder on the root of the SD card.

    Now your ready to check your IOS's. Look at this little guide I have created - HERE.
    Last edited by Stomp_442; 06-13-2010 at 04:17 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •