Results 1 to 4 of 4

Thread: Monster Hunter Tri Intro Lag

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    24
    Thanks
    4
    Thanked 1 Time in 1 Post

    Monster Hunter Tri Intro Lag

    Hey, I just got Monster Hunter Tri working on USB Loader GX using an 8gb stick I have, but I'm running the game from DVD through USB Loader. The actual game itself runs great but both of the intro movies have lag: Every couple of seconds you hear the Wii click and then the intro will freeze just for a split second then carry on for a couple of seconds and it just keeps doing that for the whole time of both intro videos. My USB stick is full of things so I was thinking it's maybe lagging because the USB doesn't have much space? But surely it doesn't need to use the USB for anything seeing as I'm running the game from DVD? Game is original. Thanks.

    P.S Please also check out my Super Mario Galaxy Black screen problem: http://www.wiihacks.com/wiihacks-new...mma-b8-r7.html

    Thanks

  2. #2
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    24
    Thanks
    4
    Thanked 1 Time in 1 Post
    Yeah it's closed so I have to make a new one

  4. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •