Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: help me please in the ios

  1. #1

    help me please in the ios

    hi every one
    i have seen in some guides if the game give you black screen you have to make you ios up to date
    does that mean all my ioss installed in my wii i should update ??
    or just like ios 223-222-224-249 ???
    and another question .. to update them i have to download them by(nus) then copy them into wad then install them by wad manger and the ios will be up to date ...... is that right ?? or there another way

  2. #2
    to update them i have to download them by(nus) then copy them into wad then install them by wad manger and the ios will be up to date ...... is that right ?? or there another way
    Yes thats right. Also 223 222 224 249 are all custom or cIOS. You only need to update the IOS the game uses to run. ( Unless of course your cIOS are out of date..you can run a syscheck to find out)

    Another way you can install the IOS your game needs is using dop-mii.
    Damn I suck!!!!

  3. #3
    i have opend the dop -mii and runed the syschek but how can i know if my cios is out of date ????

  4. #4
    Post it here if you want. Your syscheck will show you the revision beside each IOS. IOS249 should say Rev 17, if it doesn't you can update it by running cIOS38 rev 17 installer.
    Damn I suck!!!!

  5. #5
    ok this my dop-mii syschek report please tell me what im missing or what should i update ? .. and i have all the games working fine just tatsunoko vs capcom:ultimate stars (ntsu) and tatsunoko vs capcom:cross generation(ntsj) wont work it gives me a black screen what should i do to make it work ?? im using usbloader gx is there any specail settings to make this game work ?
    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID", 61454813
    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v17)",Enabled,Enabled,Enabled,Disabled
    "222 (v4)",Enabled,Enabled,Enabled,Disabled
    "202 (v2)",Enabled,Enabled,Enabled,Enabled
    "70 (v6687)",Disabled,Disabled,Disabled,Disabled
    "61 (v5405)",Disabled,Disabled,Disabled,Disabled
    "60 (v65535)",Enabled,Enabled,Enabled,Disabled
    "57 (v5661)",Disabled,Disabled,Disabled,Disabled
    "56 (v5405)",Disabled,Disabled,Disabled,Disabled
    "55 (v4633)",Disabled,Disabled,Disabled,Disabled
    "53 (v65535)",Enabled,Disabled,Disabled,Disabled
    "50 (v65535)",Enabled,Enabled,Enabled,Disabled
    "38 (v65535)",Enabled,Enabled,Enabled,Disabled
    "37 (v65535)",Enabled,Disabled,Disabled,Disabled
    "36 (v65535)",Enabled,Enabled,Enabled,Disabled
    "35 (v65535)",Enabled,Enabled,Enabled,Disabled
    "34 (v65535)",Enabled,Disabled,Disabled,Disabled
    "33 (v65535)",Enabled,Disabled,Disabled,Disabled
    "31 (v65535)",Enabled,Disabled,Disabled,Disabled
    "30 (v65535)",Enabled,Enabled,Enabled,Disabled
    "28 (v65535)",Enabled,Disabled,Disabled,Disabled
    "22 (v65535)",Enabled,Disabled,Disabled,Disabled
    "21 (v65535)",Enabled,Disabled,Disabled,Disabled
    "20 (v65535)",Enabled,Disabled,Disabled,Disabled
    "17 (v65535)",Enabled,Disabled,Disabled,Disabled
    "15 (v65535)",Enabled,Disabled,Disabled,Disabled
    "14 (v65535)",Enabled,Disabled,Disabled,Disabled
    "13 (v65535)",Enabled,Disabled,Disabled,Disabled
    "12 (v65535)",Enabled,Disabled,Disabled,Disabled
    "11 (v65535)",Enabled,Disabled,Disabled,Disabled
    "9 (v65535)",Enabled,Disabled,Disabled,Disabled
    waiting for you replay thanks

  6. #6
    Well you have cIOScorp installed. You will have to uninstall it so that you can install the IOS you need. Or upgrade to darkcorp I suppose. I recommended uninstalling it.... ithian has a great guide for that in the guides section.

    "how to remove cIOSCORP from your wii console" is the name.
    Damn I suck!!!!

  7. #7
    ok after i unistall it what should i do ?? and what guide should i follow ?

  8. #8
    After you follow Ithians guide then all your IOS will be up to date after the removal of cIOSCORP. All I would recommend after that is to install Hermes 202 v4 or v5 because you have v2 installed.

    Then if you still have blacks screen issues with games read the link in my signature "Games Won't Load". Post 1 and 2.
    Damn I suck!!!!

  9. #9
    and just a little not i play my games from my hard

  10. #10
    Quote Originally Posted by ayhamx View Post
    and just a little not i play my games from my hard
    What????
    Damn I suck!!!!

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •