Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: please help me decide which thread to use and title it

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    28
    Thanks
    1
    Thanked 0 Times in 0 Posts

    please help me decide which thread to use and title it

    i have a wii system 4.2 fully hacked
    any way when i go to settings -- wifi connections and connet to my wifi network its tells me the connetion was succsseful and tells me do you want to wii system update code:61216
    so should i go for update or not ????
    and another questions i want to use wii shop channel and tells to connect u need to update your wii system
    should i update or not ??? and if not how can i accses the wii shop channel whithout updating
    please help and thanks

  2. #2
    New Member
    Join Date
    May 2010
    Posts
    28
    Thanks
    1
    Thanked 0 Times in 0 Posts

    please help me

    i have a wii system 4.2 fully hacked
    any way when i go to settings -- wifi connections and connet to my wifi network its tells me the connetion was succsseful and tells me do you want to wii system update code:61216
    so should i go for update or not ????
    and another questions i want to use wii shop channel and tells to connect u need to update your wii system
    should i update or not ??? and if not how can i accses the wii shop channel whithout updating
    please help and thanks

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Thanks
    464
    Thanked 1,099 Times in 863 Posts
    Not if you are softmoded. Have a look at this. http://www.wiihacks.com/wiihacks-new...-never-do.html

    edit: if you do a search for shop channel I'm betting you can find a guide to get it working again.
    Last edited by Krafter; 06-08-2010 at 01:54 PM.

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Don't take it if you are hardmodded either or you will loose region free capability. Read the thread Krafter linked you too and read the Sticky's in the Newbie section.
    Damn I suck!!!!

  5. #5
    New Member brianjr1988's Avatar
    Join Date
    Jan 2010
    Location
    Hamilton
    Posts
    37
    Thanks
    6
    Thanked 3 Times in 3 Posts
    hmm sounds like shop channel ver could be messed and why it wants to update, NUS downloader will let u do the shop channel via wad and should let u pick what ver, that sounds funny tho i am connected to wii and dont get asked to update inless i do a connection test an then i just ignore it at that point and never see it again tell i do the connection test again so, and i can load up shop channel with out getting asked to update

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Thanks
    464
    Thanked 1,099 Times in 863 Posts
    This is a double post. Please keep the comments in one or the other to avoid confusion.

    http://www.wiihacks.com/lounge/60682...e-help-me.html

  7. #7
    New Member brianjr1988's Avatar
    Join Date
    Jan 2010
    Location
    Hamilton
    Posts
    37
    Thanks
    6
    Thanked 3 Times in 3 Posts
    yea just seen he double posted, sorry all

  8. #8
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Threads merged and user infracted.

  9. #9
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    The double post looked like an honest mistake to me. Browser timeout. Of course I could be wrong but the posts were the exact same and posted within minutes of each other. Just pointing that out.
    Damn I suck!!!!

  10. #10
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Thanks
    464
    Thanked 1,099 Times in 863 Posts
    Quote Originally Posted by Krank View Post
    The double post looked like an honest mistake to me. Browser timeout. Of course I could be wrong but the posts were the exact same and posted within minutes of each other. Just pointing that out.
    Ya, I have done this myself do to a browser timeout.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •