Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: strange prob with usb loader

  1. #1

    strange prob with usb loader

    im having a strange prob with usb loader when i start it it seems flicker a lot and go diff colours then black and white also seems to take a sec or 2 longer to start then starts normal. anyone know what could be causing this?

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Waht loader and have you change anything?

  3. #3
    usb loader gx no i didnt change anything any1 any ideas

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    What loader and what rev I think Krafter was trying to say


  5. #5
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,230
    The loader itself is doing it, not a particular game? is it installed as a channel, a forwarder, or launched directly from homebrew channel?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  6. #6
    its installed as forwarder. its just happens for a few secs then the loader and games works ok

  7. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,230
    See if it does it while trying to launch directly from the homebrew channel (the boot.dol the forwarder is linked to).
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #8
    Quote Originally Posted by oddgriffin View Post
    See if it does it while trying to launch directly from the homebrew channel (the boot.dol the forwarder is linked to).

    yeah its seems to work good going though homebrew channel. do u know why this is happening?

  9. #9
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,230
    That indicates that the forwarder may be experiencing something that is corrupting it. Who knows for sure, but you may be able to reinstal it or instal another one.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  10. #10
    nightstah
    Guest
    Check to see if you have IOS 35 and the latest version installed (I recall reading some posts recently that suggest IOS 35 is used for a lot -- but not all -- forwarders).

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •