Results 1 to 6 of 6

Thread: External HDD reads only 10 games

  1. #1

    External HDD reads only 10 games

    I recently bought Western Digital Elements 320 GB, and I have created 3 partitions FAT32, NTFS and WBFS (270GB). But my WII can read only 10 games. I have put Pokemon Battle Revolution via WBFS Manager, and Wii doesn't see it. Then I tried to install in USB LoaderGX Star Wars The Force Unleashed, but it didn't work. What to do?

  2. #2
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    I don't see why people mess partitioning HDD's,

    I have a 500GB WD Elements formatted to FAT32,
    WBFS folder for all the wii games using CFG USB Loader
    MOVIES folder for xvids played via WiiMC
    TriiForce for Wiiware&VC Games

    The only slight down side is i can't have single movie files over 4GB
    But drive is one format, can be read by PC, drag & Drop games
    Far Easier

    Back to the matter at hand, does it matter as the which partition is the primary one?
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  3. #3
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    I have a 500GB WD Elements formatted to FAT32,
    WBFS folder for all the wii games using CFG USB Loader
    MOVIES folder for xvids played via WiiMC
    TriiForce for Wiiware&VC Games
    Is this true? You have a 500GB Fat 32 partion with the different titled folders for each farmat. Hope so this is exactly what ive been looking for.

  4. #4
    Quote Originally Posted by stmcmurray76 View Post
    Is this true? You have a 500GB Fat 32 partion with the different titled folders for each farmat. Hope so this is exactly what ive been looking for.
    Now why would he go through the trouble of typing it out if it wasn't true? There is lots of info about this. Please stop hijacking people threads. ( This is twice now)
    Damn I suck!!!!

  5. #5
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Try updating your cIOS to at least r17 and ensure you have one of the latest versions of your USB Loader.
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  6. #6
    I have found a problem, its because of covers. When I put covers it doesn't see games, but I deleted covers and put them on HDD instead on SD and now works. Can anyone tell me why this is happening? What if the same thing happens when I want to put another game?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •