Results 1 to 3 of 3

Thread: Problems with USB loader GX since re-partition

  1. #1

    Problems with USB loader GX since re-partition

    I partitioned one of my external harddrives last week to use with the Wii. I just made a small partition at the time of 20gb. I transferred some games onto the Harddrive and it worked perfectly.

    I've now had time to clear some other files off and I reduced the main partition and made a new unformatted partition of 80gb. I then formated it with WBFS manager and transferred the games back.

    When I load USB loader it shows all the games perfectly but when I try to run any of them I just get a black screen and I have to hold the power button down for a good few seconds to switch it off.

    Any suggestions as to what I've done wrong?

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    did you set the wbfs partition to primary

  3. #3
    No the partition isn't primary, but I think I sorted it,

    I used Partition Wizard to partition it this time as last time windows wouldn't let me shrink the main partition any more even though there was free space. Partition Wizard allowed me to reduce the main partition and whilst I was there I created a new unformated partition for wbfs, which I then formatted with WBFS manager.

    I've just gone into Partition Wizard and removed the WBFS partition then I went into Windows Disk Manager and created a new unformatted partition of 80GB in there and it works fine now. Just transferring the games back but I did one to start with and that worked fine so all looks good - will report back if there is any more problems but fingers crossed it's sorted now


    Yes that worked fine, all games load perfectly so watch out if you use partion wizard!
    Last edited by nintendo-wii; 06-06-2010 at 11:30 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts