Results 1 to 3 of 3

Thread: Super Mario Galaxy 2 USB loader GX not working

  1. #1

    Super Mario Galaxy 2 USB loader GX not working

    I'm trying to get super mario galaxy 2 backup to work on my usb drive. All other games on my USB drive work.. New Super Mario, No more Heroes, Trauma Center, Mario Kart... etc.

    My setup:

    4.2u Wii Softmod w/ Homebrew using USB loader GX 1.0r866

    Boot / standard setup with IOS 249

    when I boot into USB loader it gives me some writing one of which says IOS 236 not found loading onto 36...

    Not sure if that is significant to the issue or not.

    Step I've tried:

    Read the FAQS and the sticky in this forum about what to do if a specific game isn't working. Downloaded NUSD, checked to see which IOS SMG2 uses and downloaded IOS56-64-v5405 by following the NUSD guide.

    Took the SD card out of my wii put it into my PC loaded IOS56-64-v5405 onto the WAD folder.

    Loaded up Wad Manager chose to install IOS56-64-v5405 says it's successful. Closed out. Opened up USB loader GX go to SMG2. Try to load it - black screen. Restart Wii try to go into game load options on SMG2 inside USB Loader Force NTSC. Try to change the IOS it loads with to 56 but it only gives me options of 222 223 and 249. Tried again - black screen.

    Any suggestions ? Am I doing something wrong ?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    Did you follow the guide for the game? Your remarks on that particular issue were rather vague and subject to interpretation. Sounds to me like IOS 249 must be corrupt if USB Loader GX gives that verbose a description (the fact it's an older version is a good thing, of late the releases for that loader have been buggy).

  3. #3
    I'm using IOS249 rev14 from the guides. I've searched and have never seen a super mario galaxy 2 guide for 4.2 I saw one but it looked like it was more for hard modded or 3.1-4.1 soft mods. If you had a link that'd be really helpful.. Other than that if my 249 is corrupted I'm not really sure how to fix that or if I have to re-do my softmod. I'll try to check around and see if the screen right before USB loader GX loads that says the 236 not found means anything.

    After doing a little more research it seems that USB loader GX reverts to 36 if 249 cannot be found. So for some reason USB loader GX is not finding my 249 I have installed yet when I go to game load options in the USB loader it shows 249 set as the default for all games to use. So I'm just gonna try reinstalling USB loader and uninstalling / reinstalling IOS 222/223/249 and see if that helps.
    Last edited by Ox1de; 06-05-2010 at 11:27 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts